<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
        <link type="image/x-icon" href="http://ndsuspectrum.com/wp-content/uploads/2014/02/favicon1.ico" rel="shortcut icon">    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://ndsuspectrum.com/wp-content/themes/maxazine/js/html5.js"></script>
    <![endif]-->
    <script>(function () {
            document.documentElement.className = 'js'
        })();</script>
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sexual Harassment and People of Power - The Spectrum</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bill O&#039;Reilly, formerly of Fox News, was recently accused of multiple cases of sexual harassment. Fox News has taken action."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sexual Harassment and People of Power - The Spectrum" />
<meta property="og:description" content="Bill O&#039;Reilly, formerly of Fox News, was recently accused of multiple cases of sexual harassment. Fox News has taken action." />
<meta property="og:url" content="http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" />
<meta property="og:site_name" content="The Spectrum" />
<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-04-27T08:30:40-05:00" />
<meta property="article:modified_time" content="2017-04-26T18:39:39-05:00" />
<meta property="og:updated_time" content="2017-04-26T18:39:39-05:00" />
<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2014/05/Filler_Opinion.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="313" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bill O&#039;Reilly, formerly of Fox News, was recently accused of multiple cases of sexual harassment. Fox News has taken action." />
<meta name="twitter:title" content="Sexual Harassment and People of Power - The Spectrum" />
<meta name="twitter:site" content="@NDSUSpectrum" />
<meta name="twitter:image" content="http://ndsuspectrum.com/wp-content/uploads/2014/05/Filler_Opinion.jpg" />
<meta name="twitter:creator" content="@NDSUSpectrum" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Sexual Harassment and People of Power Comments Feed" href="http://ndsuspectrum.com/sexual-harassment-and-people-of-power/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='BOOSTRAP-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bootstrap/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='FONT_AWESOME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='OWL_CAROUSEL-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='OWL_THEME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.theme.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='OWL_ANM-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.transitions.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='BX_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='SL_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/selectric.css?ver=4.7.4' type='text/css' media='' />
<link rel='stylesheet' id='rit-style-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/style.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-css'  href='http://ndsuspectrum.com/wp-admin/css/ie.min.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie7-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='muli-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://ndsuspectrum.com/wp-content/uploads/master-slider/custom.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='yellow-pencil-animate-css'  href='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/css/animate.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"30fb8eb146","top_ten_id":"54263","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"571677812"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://ndsuspectrum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://ndsuspectrum.com/?p=54263' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fsexual-harassment-and-people-of-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fsexual-harassment-and-people-of-power%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-2 { margin:1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:1px;width:100%; max-width:300px; height:100%; max-height:450px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="http://ndsuspectrum.com/wp-content/uploads/2014/05/Filler_Opinion-300x187.jpg" /><script>var ms_grabbing_curosr = 'http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider | www.avt.li/msf" />
    <style type="text/css">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</style>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by Yellow Pencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
#sidebar .widget h3.title{font-size:20.0px !important;font-weight:700;}#content .featured_cat .article a.more-link{background-color:#94c163;}#slider_nav h3{font-size:25px;font-weight:700;}.tiles .flex-active-slide .item a{font-family:'Open Sans', sans-serif;}#content .featured_cat h3.category_title a{font-size:35px !important;font-weight:700;}#footer .column .widget .tagcloud{font-family:'Open Sans', sans-serif;font-size:6.0px;line-height:16.0px;}#menu-main-1 li.menu-item a{width:100%;font-size:17px;font-family:'Muli', sans-serif;font-weight:700;padding-right:54px;}#menu-main-1 li.menu-item ul.sub-menu li.menu-item a{font-weight:500;}#recent-posts .post .post-content .entry a.more-link{background-color:#94c163;}#menu-top-1 li.menu-item a{font-size:13px;font-family:'Muli', sans-serif;height:37px;}#header nav.top-navbar{height:36px;}#content .featured_cat .article h2.entry-title a{font-size:20px;font-family:'Muli', sans-serif;font-weight:500;}#content .featured_cat .article p{font-size:12px;}.page-wrap .inner-wrap{top:0px;position:relative !important;}li.flex-active-slide .postcontent h2 a{font-family:'muli' !important;}#content .featured_cat ul.latest-entries li a{font-family:'Muli', sans-serif;}#footer .column .widget h3.title{font-family:'Muli', sans-serif;}.current a{font-weight:500 !important;}.flex-active-slide a{font-weight:500 !important;}#header nav.main-navbar{height:56px;}.header_social .widget ul.zoom-social-icons-list--with-canvas{padding-left:0px;top:-20px;}ul.zoom-social-icons-list--with-canvas li a span.socicon-instagram{top:-5px !important;}ul.zoom-social-icons-list--with-canvas li a span.socicon-twitter{top:-5px;}ul.zoom-social-icons-list--with-canvas li a span.socicon-facebook{top:-5px;}.tptn_posts_widget ul li span.tptn_after_thumb a.tptn_link span.tptn_title{line-height:15.5px;font-family:'Muli', sans-serif;font-size:16px;}.tptn_posts_widget ul li{padding-bottom:13px;}#menu-main-1 a{padding-right:34px !important;}.headline-widgets a{color:#ffffff !important;}.wrapper-headline-widget .headline-title{color:#ffffff !important;}#rit-bottom-footer .container .row .footer-item .widget .title-widget span{color:#ffffff !important;}#rit-main h2 a span{position:relative;color:#4caf50 !important;top:-52px;left:-109px;}.about span{color:#2ecc71 !important;}.about h2{color:#2ecc71 !important;}#rit-bottom-footer{padding-top:60px;position:relative;top:35px;}.site-main h1 span{color:#27ae60 !important;}#top-main-widget{position:relative;top:auto;left:56px;width:500px;margin-right:23px;margin-left:-45px;}#top-main-widget .g .gofollow img{height:60px;width:468px !important;}.owl-wrapper .active .hentry .wrapper-content-slider.yp_onscreen{animation-name:none;-o-animation-name:none;-webkit-animation-name:none;}#rit-main-header .row{padding-bottom:15px;}#copyright{left:auto;position:relative;bottom:-15px;}.g-single img{z-index:-10 !important;position:relative;top:auto;left:57px;}.vc_column_container .wpb_wrapper .wpb_widgetised_column .widget .g-single{position:relative;top:auto;left:auto;right:auto;}#content > .post > .title > a{padding-bottom:0px;margin-bottom:-9px;top:1px;}#content > .post > .author > a{position:relative;bottom:-1px;}#content > .post > .author{position:relative;bottom:-7px;}.post h3{font-weight:400;font-style:italic;}
</style></head>
<body class="post-template-default single single-post postid-54263 single-format-standard _masterslider _ms_version_2.9.8 wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
<div id="mobile-nav-block" class="mobile-header-1">

    <div class="wrapper-mobile-nav">
        <ul id="mobile-menu" class=""><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li id="menu-item-20104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li id="menu-item-24800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
</ul>
</li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-33445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33445"><a href="http://ndsuspectrum.com/category/study-break/">Study Break</a>
<ul class="sub-menu">
	<li id="menu-item-33446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33446"><a href="http://ndsuspectrum.com/category/study-break/quizzes/">Quizzes!</a></li>
</ul>
</li>
<li id="menu-item-38944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38944"><a href="http://ndsuspectrum.com/category/the-rectum/">The Rectum</a></li>
</ul>    </div>
    </div>

<div id="topsearch-block" class="hidesearch">
    <form role="search" method="get" class="searchform" action="http://ndsuspectrum.com">
        <span id="close-search"></span>
        <input type="text"
               value=""
               placeholder="Type &amp; hit Enter to search..." class="ipt text"
               name="s"
               id="s"/>
    </form>
</div>
<header id="rit-header-page" class="clearfix  ">
        <div id="header-style-2" class="header-group-style">
        <div id="rit-top-header">
            <div class="container">
                <div class="row">
                    <div id="rit-headline" class="col-xs-12 col-sm-6">
                        <div id="headline_widget-1" class="sidebar-item widget headline_widget">            <div class="wrapper-headline-widget slide-style">
                <h4 class="headline-title">Top Headlines</h4>                            <div class="wrapper-headline"><ul class="headline-widgets slide">
                                                    <li> <a href="http://ndsuspectrum.com/ted-talks-ndsu-listens/" rel="bookmark" title="TEDx Talks, NDSU Listens">TEDx Talks, NDSU Listens</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/on-sexual-assault-enough-is-enough/" rel="bookmark" title="On Sexual Assault, Enough is Enough">On Sexual Assault, Enough is Enough</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/solidarity-wall-for-sexual-assault-survivors/" rel="bookmark" title="Solidarity Wall for Sexual Assault Survivors">Solidarity Wall for Sexual Assault Survivors</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/millenials-less-independent-living-at-home-study-finds/" rel="bookmark" title="Millenials Less Independent, Living at Home, Study Finds">Millenials Less Independent, Living at Home, Study Finds</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/sexual-education-dark/" rel="bookmark" title="Sexual Education In the Dark">Sexual Education In the Dark</a> </li>
                                                                    </ul></div>            </div>
        
        </div>                    </div>
                    <div id="rit-right-top-header" class="col-xs-12 col-sm-6">
                        <div class="rit-socail-page">
    </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="rit-main-header">
            <div class="container">
                <div class="row">
                    <div id="logo"
                         class="col-xs-12 col-sm-3">
                        <div class="wrapper-logo">
        <style>
            .wrapper-logo{
                height: 75px;
                padding-top:10px;
                padding-bottom:10px;
            }
        </style>

            <a href="http://ndsuspectrum.com/" rel="home"  title="The Spectrum"><img src="http://ndsuspectrum.com/wp-content/uploads/2014/02/new_web_logo1.jpg" alt="The Spectrum" /></a>
    
</div>
                        <div class="block-mobile-nav">
                            <div class="mobile-nav"><span></span></div>
                        </div>
                    </div>
                                            <div id="top-main-widget" class="col-xs-12 col-sm-9">
                            <div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>
                                    </div>
            </div>
            <div class="wrapper-top-nav">
                <div class="container">
                <nav class="menu">
                    <ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33445"><a href="http://ndsuspectrum.com/category/study-break/">Study Break</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33446"><a href="http://ndsuspectrum.com/category/study-break/quizzes/">Quizzes!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38944"><a href="http://ndsuspectrum.com/category/the-rectum/">The Rectum</a></li>
</ul>                </nav>
                <span id="activesearch"><i class="fa fa-search"> </i></span>
                </div>
            </div>
        </div>
    </div>
    <script>
        (function ($) {
            "use strict";
            $(document).ready(function () {
                $(window).resize(function(){
                    if($(window).width()>=992){
                        $('#rit-main-header').unstick();
                        if($('.wrapper-top-nav').parents('.sticky-wrapper')[0]==undefined){
                            $('.wrapper-top-nav').sticky();
                        }
                    }
                    else{
                        $('.wrapper-top-nav').unstick();
                        if($(window).width()<768){
                            if($('#rit-main-header').parents('.sticky-wrapper')[0]){
                                $('#rit-main-header').unstick();
                            }
                        }
                        if($('#rit-main-header').parents('.sticky-wrapper')[0]==undefined){
                            $('#rit-main-header').sticky();
                        }
                    }
                }).resize()
            })
        })(jQuery)
    </script>
</header>
        <div ID="full-header-img"
             style="background:url(http://ndsuspectrum.com/wp-content/uploads/2014/05/Filler_Opinion.jpg) center center/cover no-repeat;">
        </div>
        <script type="text/javascript">
            (function ($) {
                "use strict";
                $(document).ready(function () {
                    $(window).resize(function(){
                        var sliderH=500;
                        if($(window).width()<768){
                            var newH=(sliderH/1170)*$(window).width();
                            jQuery("#full-header-img").height(newH);
                        }
                        else{
                            jQuery("#full-header-img").height(sliderH);
                        }
                    }).resize();
                });
            })(jQuery)
        </script>
        <main id="rit-main" class="no-sidebar wrapper-sidebar-fixed">
    <div class="container">
        <div class="row">
            <!--begin sidebar-->
                        <div class="site-main col-xs-12">
                <div class="wrapper-detail-post">
    <div class="content-page blog-detail">
                    <h1 class="title-post">Sexual Harassment and People of Power</h1>
                    <div class="post-info">
            <!-- Get category-->
            
<div class="author">
                    <img alt='' src='http://1.gravatar.com/avatar/1abe619193f49e64b531be4eaedcfc55?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1abe619193f49e64b531be4eaedcfc55?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><h3 class="author-name"><a href="http://ndsuspectrum.com/author/csteffensen/" title="Posts by Cierra Steffensen" rel="author">Cierra Steffensen</a></h3>
<div class="author-socail">
                        </div>
</div>
<span>-</span>
<div class="post-date post-info-item"><i class="fa fa-clock-o"></i> Apr 27, 2017, 8:30 AM</div>
<h3 class="cat-name post-info-item"><span>in</span><a href="http://ndsuspectrum.com/category/opinion/" rel="tag">Opinion</a> </h3><div class="total-view post-info-item">
    <i class="fa fa-bolt"></i> 31</div>
<div class="total-comments post-info-item">
    <i class="fa fa-comments"></i> 0</div>        </div>
        <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/&amp;title=http://Sexual%20Harassment%20and%20People%20of%20Power&amp;summary=http://According%20to%20the%20U.S.%20Equal%20Employment%20Opportunity%20Commission,%20sexual%20harassment%20can%20include%20unwelcome%20sexual%20advances,%20requests%20for%20sexual%20favors%20and%20other%20verbal%20or%20physical%20harassment%20of%20a%20sexual%20nature.%20Bill%20O&#8217;Reilly,%20formerly%20of%20Fox%20News,%20was%20recently%20accused%20of%20multiple%20cases%20of%20sexual%20harassment.%20Although%20none%20of%20these%20accusations have%20been%20proven,%20Fox%20News%20and%2021st...&amp;source=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://Sexual%20Harassment%20and%20People%20of%20Power&amp;body=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>        <div class="main-post-content">
            <p>According to the U.S. Equal Employment Opportunity Commission, sexual harassment can include unwelcome sexual advances, requests for sexual favors and other verbal or physical harassment of a sexual nature.</p>
<p>Bill O&#8217;Reilly, formerly of Fox News, was recently accused of multiple cases of sexual harassment. Although none of these accusations have been proven, Fox News and 21st Century Fox have taken action. The Murdoch family, who control 21st Century Fox, decided that O&#8217;Reilly would not be returning to Fox News. I applaud their decision.</p>
<p>After the election, it has been proven women are almost never taken seriously when making sexual harassment or assault complaints against men in the workplace. Hell, we currently have a president who has had multiple sexual harassment and assault allegations made against him but nothing has happened. It&#8217;s not just that the president has these complaints made against him, but he has defended and supported O&#8217;Reilly as he has gone through the same thing.</p>
<p>Do we see the chain?</p>
<p>Trump supports a news reporter who has multiple sexual harassment allegations made against him, who then worked under a man who stepped down after allegations were made against him and the cycle continues on.</p>
<p>As a result, the message that sexual harassment is not a serious accusation is spread. It becomes understood that people of power will not face the consequences. Harassers will be protected and when women do report sexual harassment it will be fought until it is causing the victim more damage than good and they will agree to a settlement.</p>
<p>Even though O&#8217;Reilly&#8217;s departure was said to be mutual, it is a step in the right direction. Women shouldn&#8217;t feel threatened to step foot into their place of employment because another employee feels they have the power to tell her to pull up her skirt, keep her hair down or unbutton just one more button. Companies should be focused on the environment they provide for their employees instead of focusing so intently on their image that they allow men like O&#8217;Reilly to continuously cause pain to others.</p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_54263"></div>        </div>
    </div>
            <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/&amp;title=http://Sexual%20Harassment%20and%20People%20of%20Power&amp;summary=http://According%20to%20the%20U.S.%20Equal%20Employment%20Opportunity%20Commission,%20sexual%20harassment%20can%20include%20unwelcome%20sexual%20advances,%20requests%20for%20sexual%20favors%20and%20other%20verbal%20or%20physical%20harassment%20of%20a%20sexual%20nature.%20Bill%20O&#8217;Reilly,%20formerly%20of%20Fox%20News,%20was%20recently%20accused%20of%20multiple%20cases%20of%20sexual%20harassment.%20Although%20none%20of%20these%20accusations have%20been%20proven,%20Fox%20News%20and%2021st...&amp;source=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/sexual-harassment-and-people-of-power/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://Sexual%20Harassment%20and%20People%20of%20Power&amp;body=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>    <div class="page-link">
                    <div class="prev-post pull-left post-require col-xs-12 col-sm-6">
                <span class="arrow-post"><i class="fa fa-angle-left"></i></span>
            <a href="http://ndsuspectrum.com/a-state-of-loneliness/"
               class="post-incat"><span class="post-label">Previous Post</span> <span>A State of Loneliness</span>
            </a>
            </div>
                        <div class="next-post pull-right post-require col-xs-12 col-sm-6">
            <span class="arrow-post"><i class="fa fa-angle-right"></i> </span>
            <a href="http://ndsuspectrum.com/solidarity-wall-for-sexual-assault-survivors/" class="post-incat"><span class="post-label">Next Post</span><span>Solidarity Wall for Sexual Assault Survivors</span>
            </a>
            </div>
            </div>
    <div class="post-author clear-fix">
	<div class="row">
	<div class="wrapper-author-img col-xs-2">
		<div class="author-img">
			<img alt='' src='http://1.gravatar.com/avatar/1abe619193f49e64b531be4eaedcfc55?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1abe619193f49e64b531be4eaedcfc55?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />		</div>
	</div>
	
	<div class="author-content col-xs-10">
		<h3 class="author-name"><a href="http://ndsuspectrum.com/author/csteffensen/" title="Posts by Cierra Steffensen" rel="author">Cierra Steffensen</a></h3>
		<p></p>
        <div class="author-socail">
												        </div>
	</div>
    </div>
</div>		<div class="post-related">
        <h3 class="block-title"><span>Related posts</span></h3>
        <div class="row">
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/papa-bear-down-oreilly-canned/" title="Papa Bear Down: O&#8217;Reilly Canned">                <img width="300" height="169" src="http://ndsuspectrum.com/wp-content/uploads/2017/04/WEB_Caricatures_Roger_Ailes_and_Bill_OReilly-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/04/WEB_Caricatures_Roger_Ailes_and_Bill_OReilly-300x169.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2017/04/WEB_Caricatures_Roger_Ailes_and_Bill_OReilly-768x432.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2017/04/WEB_Caricatures_Roger_Ailes_and_Bill_OReilly.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/papa-bear-down-oreilly-canned/">Papa Bear Down: O&#8217;Reilly Canned</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/the-great-ndsu-yell-a-thon/" title="The Great NDSU Yell-a-thon">                <img width="300" height="208" src="http://ndsuspectrum.com/wp-content/uploads/2017/04/20558224063_64deaaf494_o-300x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/04/20558224063_64deaaf494_o-300x208.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2017/04/20558224063_64deaaf494_o-768x534.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2017/04/20558224063_64deaaf494_o-1024x711.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2017/04/20558224063_64deaaf494_o-e1493249459765.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/the-great-ndsu-yell-a-thon/">The Great NDSU Yell-a-thon</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/trumps-first-100-days-in-office-a-voters-reflection/" title="Trump&#8217;s First 100 Days in Office: A Voter&#8217;s Reflection">                <img width="300" height="190" src="http://ndsuspectrum.com/wp-content/uploads/2017/04/United_States_presidential_election_results_by_county_2016.svg_-300x190.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/04/United_States_presidential_election_results_by_county_2016.svg_-300x190.png 300w, http://ndsuspectrum.com/wp-content/uploads/2017/04/United_States_presidential_election_results_by_county_2016.svg_-768x487.png 768w, http://ndsuspectrum.com/wp-content/uploads/2017/04/United_States_presidential_election_results_by_county_2016.svg_-1024x649.png 1024w, http://ndsuspectrum.com/wp-content/uploads/2017/04/United_States_presidential_election_results_by_county_2016.svg_-e1493249563345.png 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/trumps-first-100-days-in-office-a-voters-reflection/">Trump&#8217;s First 100 Days in Office: A Voter&#8217;s Reflection</a></h3>

				</div>
		</div></div></div><div id="comments" class="comments-area post-comments">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sexual-harassment-and-people-of-power/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ndsuspectrum.com/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fsexual-harassment-and-people-of-power%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- .comments-area -->

            </div>
            <!-- .site-main -->
                    </div>
        <!-- .content-area -->
    </div>
</main>
<div id="sticky-single">
    <div class="prev-post pull-left post-same-cat">
                    <a href="http://ndsuspectrum.com/a-state-of-loneliness/"
               class="post-incat"> <i class="fa fa-angle-left"></i> <span>A State of Loneliness</span>
            </a>
            </div>
    <div class="wrapper-sticky-share">
        <a href="#respond" class="add-cmt"><i class="fa fa-comments-o"></i><span>Comment</span></a>
        <div class="share-links">
    <ul class="social-icons">
        <li class="facebook"><a target="_blank" href="http://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" class="post_share_facebook" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share to facebook"><i class="fa fa-facebook-official"></i><span>Facebook</span></a></li>
        <li class="twitter"><a target="_blank" href="https://twitter.com/share?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share to twitter" class="product_share_twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
        <li class="googleplus"><a target="_blank" href="https://plus.google.com/share?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share to google plus"><i class="fa fa-google-plus"></i><span>Google plus</span></a></li>
        <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/&media=http://ndsuspectrum.com/wp-content/uploads/2014/05/Filler_Opinion.jpg&description=Sexual Harassment and People of Power"  title="Share to pinterest"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
        <li class="linkedin">
            <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/&title=Sexual Harassment and People of Power&summary=According to the U.S. Equal Employment Opportunity Commission, sexual harassment can include unwelcome sexual advances, requests for sexual favors and other verbal or physical harassment of a sexual nature. Bill O&#8217;Reilly, formerly of Fox News, was recently accused of multiple cases of sexual harassment. Although none of these accusations have been proven, Fox News and 21st..."
               title="Share to LinkedIn"><i class="fa fa-linkedin"></i>
                <span>LinkedIn</span></a></li>
        <li class="tumblr">
            <a target="_blank" href="http://www.tumblr.com/share/link?url=http://ndsuspectrum.com/sexual-harassment-and-people-of-power/"
               title="Share to Tumblr"><i class="fa fa-tumblr"></i>
                <span>Tumblr</span></a></li>
        <li class="mail"><a href="mailto:?subject=Sexual Harassment and People of Power&body=According to the U.S. Equal Employment Opportunity Commission, sexual harassment can include unwelcome sexual advances, requests for sexual favors and other verbal or physical harassment of a sexual nature. Bill O&#8217;Reilly, formerly of Fox News, was recently accused of multiple cases of sexual harassment. Although none of these accusations have been proven, Fox News and 21st... http://ndsuspectrum.com/sexual-harassment-and-people-of-power/" class="product_share_email" title="Sent to mail"><i class="fa fa-envelope"></i><span>Mail</span></a></li>
    </ul>
</div>    </div>
    <div class="next-post pull-right post-same-cat">
                    <a href="http://ndsuspectrum.com/solidarity-wall-for-sexual-assault-survivors/" class="post-incat"><i class="fa fa-angle-right"></i><span>Solidarity Wall for Sexual Assault Survivors</span>
            </a>
            </div>

</div>
<!-- .site-container -->
<footer id="rit-footer" class="footer-default">
    <div id="rit-bottom-footer">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-10" class="widget widget_nav_menu"><h3 class="title-widget"><span>About Us</span></h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://ndsuspectrum.com/about-2/">About</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="http://ndsuspectrum.com/staff/">Staff</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://ndsuspectrum.com/contact/">Contact</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9208"><a href="http://ndsuspectrum.com/classifieds/">Classifieds</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-33587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33587"><a href="http://ndsuspectrum.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33050"><a href="http://ndsuspectrum.com/wp-admin">Log In</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-11" class="widget widget_nav_menu"><h3 class="title-widget"><span>Advertise</span></h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://ndsuspectrum.com/advertise/">Advertise With Us!</a></li>
<li id="menu-item-41008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41008"><a href="http://ndsuspectrum.com/place-a-classified/">Place a Classified</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://ndsuspectrum.com/place-a-display-ad/">Place a Display Ad</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="text-3" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/NDSUSpectrum" data-widget-id="661927300129165312">Tweets by @NDSUSpectrum</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div>            </div>
        </div>
    </div>
</div>
<div id="bottom-page">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-6 bottom-page-left">
                            </div>
                            <div class="col-xs-12 col-sm-6 copyright" id="copyright">
                    The Spectrum © 2017                </div><!-- .site-info -->
                    </div>
    </div>
</div></footer>
</div><div id="back-to-top"><i class="fa fa-long-arrow-up"></i></div>
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://ndsuspectrum.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/js/library.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"806e3664a6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/nicescroll/jquery.nicescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/jquery.selectric.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/jquery.sticky.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/rit.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
