<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
            <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://ndsuspectrum.com/wp-content/themes/maxazine/js/html5.js"></script>
    <![endif]-->
    <script>(function () {
            document.documentElement.className = 'js'
        })();</script>
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Previewing the FCS Title Chase - The Spectrum</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ndsuspectrum.com/previewing-the-fcs-title-chase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Previewing the FCS Title Chase - The Spectrum" />
<meta property="og:description" content="The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over whether or not the..." />
<meta property="og:url" content="http://ndsuspectrum.com/previewing-the-fcs-title-chase/" />
<meta property="og:site_name" content="The Spectrum" />
<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-12-06T08:30:51-06:00" />
<meta property="article:modified_time" content="2018-12-05T22:45:53-06:00" />
<meta property="og:updated_time" content="2018-12-05T22:45:53-06:00" />
<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="803" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over whether or not the..." />
<meta name="twitter:title" content="Previewing the FCS Title Chase - The Spectrum" />
<meta name="twitter:site" content="@NDSUSpectrum" />
<meta name="twitter:image" content="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg" />
<meta name="twitter:creator" content="@ThomasEvanella" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/ndsuspectrum.com\/","sameAs":["https:\/\/www.facebook.com\/ndsuspectrum","https:\/\/instagram.com\/thespectrumndsu\/","https:\/\/twitter.com\/NDSUSpectrum"],"@id":"http:\/\/ndsuspectrum.com\/#organization","name":"The Spectrum","logo":"http:\/\/ndsuspectrum.com\/wp-content\/uploads\/2014\/02\/new_web_logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Previewing the FCS Title Chase Comments Feed" href="http://ndsuspectrum.com/previewing-the-fcs-title-chase/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-49923412-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-49923412-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ndsuspectrum.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='BOOSTRAP-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bootstrap/css/bootstrap.min.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='FONT_AWESOME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/font-awesome/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='OWL_CAROUSEL-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='OWL_THEME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.theme.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='OWL_ANM-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.transitions.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='BX_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='SL_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/selectric.css?ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='rit-style-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-css'  href='http://ndsuspectrum.com/wp-admin/css/ie.min.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie7-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='msl-main-css'  href='http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://ndsuspectrum.com/wp-content/uploads/master-slider/custom.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ndsuspectrum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/ndsuspectrum.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_id":"73995","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"152300316"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://ndsuspectrum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/pas8sm-jft' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fpreviewing-the-fcs-title-chase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fpreviewing-the-fcs-title-chase%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:468px; height:100%; max-height:60px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-4 { margin:1px;width:100%; max-width:300px; height:100%; max-height:450px; }
	.g-5 { margin:1px;width:100%; max-width:250px; height:100%; max-height:300px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.3.1) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property="og:site_name" content="The Spectrum" />
<meta property="og:url" content="http://ndsuspectrum.com/previewing-the-fcs-title-chase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over wh" />
<meta property="og:title" content="Previewing the FCS Title Chase" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-1200x964.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="964" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Previewing the FCS Title Chase" />
<meta name="twitter:image" content="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-1200x964.jpg" />
<meta name="twitter:description" content="The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over wh" />
<!-- End Complete Open Graph. | 0.0067329406738281s -->

<link rel="image_src" href="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg" /><!-- Facebook Pixel Code for Business account -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '146509472638188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=146509472638188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<!-- Facebook Pixel Code for Spectrum Ad account ending in 6842 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '331727487296842');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=331727487296842&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent');
</script><script>var ms_grabbing_curosr = 'http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.0 - Responsive Touch Image Slider | avt.li/msf" />
      <style>
      img.wp-post-image{ display: none !important; }
      </style>
      
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
                    @import url(//fonts.googleapis.com/css?family=Hind:300,regular,500,600,700);
                    @import url(//fonts.googleapis.com/css?family=Roboto:300,regular,500,600,700,300,regular,500,600,700);
                body {
            font-family: "Hind";
            font-size: 16px;
            line-height: 25px;
        }

        .scFont, body, .sidebar-item .widget-about h4, .sidebar-item.widget_apsc_widget .apsc-icons-wrapper.apsc-theme-2 .apsc-each-profile > a .apsc-inner-block span.apsc-media-type, #wrapper-rit-item-masonry.rit-grid-layout .portfolio-cat a,
        #wrapper-rit-item-masonry.rit-grid-layout .portfolio-title a, .error-404 h2.page-info,
        .des-slider, .dream-team .rit-element-image-hover .image-content-hover h4 {
            font-family: "Hind";
        }
        .priFont, button, html input[type="button"], input[type="reset"], input[type="submit"], h1, h2, h3, h4, h5, h6,
        .headline_widget .wrapper-headline-widget.slide-style .headline-title, .rit-grid-layout .wrapper-blog-item .title-post a, .title,
        .header-blog-item h1.title-post a, .date-post span, .list-blog-style .header-blog-item .title-post,
        .sidebar-item.widget_apsc_widget .apsc-icons-wrapper.apsc-theme-2 .apsc-each-profile > a .apsc-inner-block span.apsc-count,
        .author-name a, .item-related h3 a, .item-related h3 a *, .btn-submit, .subcribe-form label,
        #rit-masonry-filter li span, .error-404 .page-title, .title-slider, .rit-element-image-hover .image-hover-inner .image-content-hover .content a,
        .contact-page .feedback-form .wpcf7-submit, .dream-team .rit-element-image-hover .image-content-hover h3,
        .wrapper-loadmore #loadmore-button, .rit-blog-carousel .title-post, .rit-blog-carousel .rit-readmore,
        .wrapper-slider .wrapper-blog-thumb .wrapper-info .title-post a, .footer-default #rit-bottom-footer ul li, .rit-breadcrumb, .rit-breadcrumb a,
        .woocommerce span.onsale, span.onsale, .product-name a, .rit-breadcrumb strong, .woocommerce div.product .rit-woocommerce-tabs ul.tabs li a,
        .related.products .title span, .woo-comment-info .author, .product-info .price .amount, .title span, .woocommerce .product_list_widget .product-info > span.amount,
        .woocommerce .widget_price_filter .price_slider_wrapper .price_slider_amount .button, .woo-summary .price .amount, .entry-summary .price .amount,
        .woo-summary .cart .single_add_to_cart_button, .entry-summary .cart .single_add_to_cart_button, .mega-menu .mega-menu-megamenu > ul li[class*=mega-menu-columns] a,
        #yith-quick-view-content .amount, .cboxIframe h1, .comment-author-link, #loadmore-button, .post-same-cat, nav.menu a, #mobile-menu > li > a, .menu > li ul > li > a, .mega-menu > li ul > li > a {
            font-family: 'Roboto';
        }

        .mega-menu .mega-menu-megamenu > ul > li > a, .button, .rit-breadcrumb li strong, .rit-breadcrumb li a {
            font-family: 'Roboto' !important;
        }
        #primary-menu li a {
            font-size: 14px
        }

                
    </style>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Previewing the FCS Title Chase" />
<meta property="og:url" content="http://ndsuspectrum.com/previewing-the-fcs-title-chase/" />
<meta property="og:description" content="The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff fi…" />
<meta property="article:published_time" content="2018-12-06T14:30:51+00:00" />
<meta property="article:modified_time" content="2018-12-06T04:45:53+00:00" />
<meta property="og:site_name" content="The Spectrum" />
<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="803" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Previewing the FCS Title Chase" />
<meta name="twitter:image" content="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/* Linda added this Nov 7, 2017 */
/* Fixes the header */
#logo {
display: block !important;
position: relative !important;
}

#logo img {
width: 300px;
height: 51px;
display: block !important;
}

/* Fixes the the nav bar */
.wrapper-top-nav {
background: #91c445 !important;
height: 50px;
}

#rit-main-header .row {
top: 0px !important;
}

#top-main-widget {
float: right !important;
padding: 15px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
.a-single a img{left:96px;position:absolute;top:-42px;}#rit-main-header .row{height:100px;}.wrapper-logo a img{position:relative;top:28px;}
</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-73995 single-format-standard _masterslider _ms_version_3.5.0 wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
<div id="mobile-nav-block" class="mobile-header-1">

    <div class="wrapper-mobile-nav">
        <ul id="mobile-menu" class=""><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li id="menu-item-20104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li id="menu-item-24800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
</ul>
</li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
</ul>    </div>
    </div>

<div id="topsearch-block" class="hidesearch">
    <form role="search" method="get" class="searchform" action="http://ndsuspectrum.com">
        <span id="close-search"></span>
        <input type="text"
               value=""
               placeholder="Type &amp; hit Enter to search..." class="ipt text"
               name="s"
               id="s"/>
    </form>
</div>
<header id="rit-header-page" class="clearfix  ">
        <div id="header-style-2" class="header-group-style">
        <div id="rit-top-header">
            <div class="container">
                <div class="row">
                    <div id="rit-headline" class="col-xs-12 col-sm-6">
                        <div id="headline_widget-1" class="sidebar-item widget headline_widget">            <div class="wrapper-headline-widget slide-style">
                <h4 class="headline-title">Top Headlines</h4>                            <div class="wrapper-headline"><ul class="headline-widgets slide">
                                                    <li> <a href="http://ndsuspectrum.com/baby-its-cuffing-season/" rel="bookmark" title="Baby, It&#8217;s Cuffing Season">Baby, It&#8217;s Cuffing Season</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/horoscopes/" rel="bookmark" title="Finals Week Horoscopes">Finals Week Horoscopes</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/ndsu-to-showcase-writing-chops/" rel="bookmark" title="NDSU to Showcase Writing Chops">NDSU to Showcase Writing Chops</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/ndsu-students-place-in-top-10-in-cybersecurity/" rel="bookmark" title="NDSU Students Place in Top 10 in Cybersecurity">NDSU Students Place in Top 10 in Cybersecurity</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/north-dakota-connection-the-proposed-farm-bill/" rel="bookmark" title="North Dakota Connection: The Proposed Farm Bill">North Dakota Connection: The Proposed Farm Bill</a> </li>
                                                                    </ul></div>            </div>
        
        </div>                    </div>
                    <div id="rit-right-top-header" class="col-xs-12 col-sm-6">
                        <div class="rit-socail-page">
    </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="rit-main-header">
            <div class="container">
                <div class="row">
                    <div id="logo"
                         class="col-xs-12 col-sm-3">
                        <div class="wrapper-logo">
        <style>
            .wrapper-logo{
                height: 10px;
                padding-top:0px;
                padding-bottom:10px;
            }
        </style>

            <a href="http://ndsuspectrum.com/" rel="home"  title="The Spectrum"><img src="http://ndsuspectrum.com/wp-content/uploads/2017/11/Header1_Fall15_StraightClean_ForTheLand1-1-1024x512.jpg" alt="The Spectrum" /></a>
    
</div>
                        <div class="block-mobile-nav">
                            <div class="mobile-nav"><span></span></div>
                        </div>
                    </div>
                                            <div id="top-main-widget" class="col-xs-12 col-sm-9">
                            <div id="adrotate_widgets-16" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>                        </div>
                                    </div>
            </div>
            <div class="wrapper-top-nav">
                <div class="container">
                <nav class="menu">
                    <ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
</ul>                </nav>
                <span id="activesearch"><i class="fa fa-search"> </i></span>
                </div>
            </div>
        </div>
    </div>
    <script>
        (function ($) {
            "use strict";
            $(document).ready(function () {
                $(window).resize(function(){
                    if($(window).width()>=992){
                        $('#rit-main-header').unstick();
                        if($('.wrapper-top-nav').parents('.sticky-wrapper')[0]==undefined){
                            $('.wrapper-top-nav').sticky();
                        }
                    }
                    else{
                        $('.wrapper-top-nav').unstick();
                        if($(window).width()<768){
                            if($('#rit-main-header').parents('.sticky-wrapper')[0]){
                                $('#rit-main-header').unstick();
                            }
                        }
                        if($('#rit-main-header').parents('.sticky-wrapper')[0]==undefined){
                            $('#rit-main-header').sticky();
                        }
                    }
                }).resize()
            })
        })(jQuery)
    </script>
</header>
<main id="rit-main" class="right-sidebar wrapper-sidebar-fixed">
    <div class="container">
        <div class="row">
            <!--begin sidebar-->
                        <div class="site-main col-xs-12 col-sm-8 col-md-9">
                <div class="wrapper-detail-post">
    <div class="content-page blog-detail">
                    <h1 class="title-post">Previewing the FCS Title Chase</h1>
                    <div class="post-info">
            <!-- Get category-->
            
<div class="author">
                    <img alt='' src='http://0.gravatar.com/avatar/6a5a49b3477a95e3c5967cfe0a05f51b?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a5a49b3477a95e3c5967cfe0a05f51b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><h3 class="author-name"><a href="http://ndsuspectrum.com/author/tevanella/" title="Posts by Thomas Evanella" rel="author">Thomas Evanella</a></h3>
<div class="author-socail">
        <a target="_blank" class="author-social-item"
                                                     href="http://twitter.com/ThomasEvanella">
            <i class="fa fa-twitter"></i></a>                </div>
</div>
<span>-</span>
<div class="post-date post-info-item"><i class="fa fa-clock-o"></i> Dec 6, 2018, 8:30 AM</div>
<h3 class="cat-name post-info-item"><span>in</span><a href="http://ndsuspectrum.com/category/sports/football/" rel="tag">Football</a>, <a href="http://ndsuspectrum.com/category/sports/" rel="tag">Sports</a> </h3><div class="total-view post-info-item">
    <i class="fa fa-bolt"></i> 614</div>
<div class="total-comments post-info-item">
    <i class="fa fa-comments"></i> 0</div>        </div>
        <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/previewing-the-fcs-title-chase/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/&amp;title=http://Previewing%20the%20FCS%20Title%20Chase&amp;summary=http://The%20second%20round%20of%20the%20FCS%20Playoffs%20offered%20intriguing%20matchups%20and%20narrow%20margins,%20but%20at%20the%20end%20of%20the%20day,%20the%20top%20eight%20teams%20lived%20to%20see%20another%20day.%20For%20the%20first%20time%20since%20the%20playoff%20field%20expanded%20in%202013,%20all%20eight%20seeded%20teams%20reached%20the%20quarterfinals.%20While%20questions%20swirled%20over%20whether%20or%20not%20the...&amp;source=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://Previewing%20the%20FCS%20Title%20Chase&amp;body=http://ndsuspectrum.com/previewing-the-fcs-title-chase/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>                            <div class="post-thumb">
                    <a href="http://ndsuspectrum.com/previewing-the-fcs-title-chase/"title="Previewing the FCS Title Chase">
                        <img width="1000" height="803" src="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg" class="attachment-full-thumb size-full-thumb wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg 1000w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-300x241.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-768x617.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-1024x822.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-1200x964.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" />                    </a>
                </div>
                    <div class="main-post-content">
            <figure id="attachment_74058" style="width: 1000px" class="wp-caption aligncenter"><a href="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg"><img class="size-full wp-image-74058" src="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg" alt="" width="1000" height="803" srcset="http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg 1000w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-300x241.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-768x617.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-1024x822.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY-1200x964.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">BRITTANY HOFMANN | THE SPECTRUM<br />The Bison should keep feeding Lance Dunn (10) and the rest of the backfield after a seven touchdown performance.</figcaption></figure>
<p>The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over whether or not the selection committee made the right choices, the top teams proved them right.</p>
<p>As the field continues to shrink, so too does the margin for error. With the race for Frisco at a fever pitch, expect two things: the unexpected and seven more dogfights to crown a champion.</p>
<p><strong>Colgate vs. North Dakota State</strong></p>
<p>Sure, Colgate was the No. 8 seed in the tournament, but by no means were they favored in their second round tilt with James Madison. Tied at 20 in the final seconds, Chris Puzzi banged home a 38-yard field goal to set the Raiders up for a Saturday morning date at the Fargodome.</p>
<p>While Puzzi was the hero, it was Colgate&#8217;s swarming defense that made the difference. The Raiders picked off Dukes&#8217; quarterback Ben DiNucci five times and easily could have won by a greater margin. Margin of victory is meaningless in December, as the Raiders are well aware. However, the Colgate offense was lackluster, which spells doom against NDSU.</p>
<p>The Bison limited Montana State to three third-down conversions on 15 attempts. Meanwhile, Colgate went three-and-out four times against James Madison. If the Raiders cannot advance the ball, the Bison will have favorable field position and it will get dark early for Colgate.</p>
<p><strong>South Dakota State vs. Kennesaw State</strong></p>
<p>The Owls were fortunate to squeak by Wofford in the second round, narrowly winning by a 13-10 score. They&#8217;ll have their work cut out for them this Saturday when they host an SDSU team that dumped 51 points on Duquesne in the snow this past weekend. KSU&#8217;s low scoring output is alarming given the Owls averaged 53.5 points per game in the regular season.</p>
<p>With the way the Jackrabbits are playing, KSU will need to return to their high-scoring ways. Taryn Christion may have posted one of his worst completion percentages of the season against Duquesne, but the four-year starter is one of the subdivision&#8217;s savviest men under center.</p>
<p>The Owls counter with Chandler Burks, a Swiss Army knife at the helm of the offense. If the Jacks can throw Burks off his game, the rest of the KSU offense will crumble. It could be a shootout or a blowout in Georgia. Either way, it&#8217;s likely SDSU comes out on top and sets up a semifinal grudge match with the Bison.</p>
<p>The Jackrabbits will likely make their second trip to Fargo this season for what could be the juiciest game of the year. SDSU lost the Dakota Marker, which only serves to fan the flames of the rivalry meeting. As it stands, it is NDSU versus the field, but the Jacks are better equipped than anyone else to give the Bison fits. SDSU was the only squad to truly give NDSU a run for its money, and they will do it again in the semifinals. Ultimately, with the home crowd behind them, the Bison will advance to their seventh trip to Frisco.</p>
<p><strong>Maine vs. Weber State</strong></p>
<p>No squad made a louder statement in the second round than Maine. The Black Bears scored three touchdowns in the first quarter to deliver a knockout punch to Jacksonville State. While the Gamecocks were a shell of the perennial power they are known to be, the Black Bears&#8217; 55-27 win is no less impressive.</p>
<p>Unfortunately, the Colonial Athletic Association champions drew the short straw with respect to travel. Maine will have to travel over 2,000 miles and cross multiple time zones for their contest in Ogden, Utah with Weber State. On top of that, they will run into one of the nation&#8217;s top defenses in the process.</p>
<p>The Wildcat defense has allowed 21 points per game this season, while all three of Maine&#8217;s losses this season have come when they failed to reach that mark. The Black Bears&#8217; quest to reach the semifinals for the first time in school history will have to wait another year.</p>
<p><strong>UC Davis vs. Eastern Washington</strong></p>
<p>The final matchup of the quarterfinals features an all-Big Sky clash, as the Aggies and Eagles meet for the second time in 2018. UC Davis will hope to put up a far better showing than they did Nov. 10. EWU walloped the Aggies by a score of 59-20 in what was a top-five matchup at the time.</p>
<p>Like Colgate, UC Davis should have won their second round matchup by a wider margin. The Aggies topped Northern Iowa by a touchdown, but failed to capitalize on either of Eli Dunne&#8217;s two interceptions or Austin Errthum&#8217;s two missed field goals. Truthfully, the Aggies were lucky to edge out the victory.</p>
<p>It appeared as though EWU&#8217;s season was in peril when star quarterback Gage Gubrud&#8217;s season was cut short early in October due to a toe injury. Quite the opposite has been the case, as sophomore Eric Barriere has stepped in and lit up the scoreboard. The Eagles have the home field advantage and will move on to another Big Sky rendezvous with Weber State in the semis.</p>
<p>The thought of seeing Weber State again is not a pleasing one for EWU fans. The Wildcats held the high-scoring Eagles to just six points in their regular season meeting and are more than capable of doing so again. Of course, that came in Barriere&#8217;s second career start, which was his worst outing of the season. What bodes well for the Eagles is that they shut out Weber State for the final 53 minutes of the game. It&#8217;s a difficult matchup to call, but the Wildcats have the edge.</p>
<div class="tptn_counter" id="tptn_counter_73995"><script type="text/javascript" data-cfasync="false" src="http://ndsuspectrum.com/?top_ten_id=73995&amp;view_counter=1&amp;_wpnonce=39cd7e7a72"></script></div>        </div>
    </div>
            <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/previewing-the-fcs-title-chase/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/&amp;title=http://Previewing%20the%20FCS%20Title%20Chase&amp;summary=http://The%20second%20round%20of%20the%20FCS%20Playoffs%20offered%20intriguing%20matchups%20and%20narrow%20margins,%20but%20at%20the%20end%20of%20the%20day,%20the%20top%20eight%20teams%20lived%20to%20see%20another%20day.%20For%20the%20first%20time%20since%20the%20playoff%20field%20expanded%20in%202013,%20all%20eight%20seeded%20teams%20reached%20the%20quarterfinals.%20While%20questions%20swirled%20over%20whether%20or%20not%20the...&amp;source=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/previewing-the-fcs-title-chase/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://Previewing%20the%20FCS%20Title%20Chase&amp;body=http://ndsuspectrum.com/previewing-the-fcs-title-chase/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>    <div class="page-link">
                    <div class="prev-post pull-left post-require col-xs-12 col-sm-6">
                <span class="arrow-post"><i class="fa fa-angle-left"></i></span>
            <a href="http://ndsuspectrum.com/kenshi-final-release/"
               class="post-incat"><span class="post-label">Previous Post</span> <span>&#039;Kenshi&#039; Final Release</span>
            </a>
            </div>
                        <div class="next-post pull-right post-require col-xs-12 col-sm-6">
            <span class="arrow-post"><i class="fa fa-angle-right"></i> </span>
            <a href="http://ndsuspectrum.com/baby-its-cuffing-season/" class="post-incat"><span class="post-label">Next Post</span><span>Baby, It&#039;s Cuffing Season</span>
            </a>
            </div>
            </div>
    <div class="post-author clear-fix">
	<div class="row">
	<div class="wrapper-author-img col-xs-2">
		<div class="author-img">
			<img alt='' src='http://0.gravatar.com/avatar/6a5a49b3477a95e3c5967cfe0a05f51b?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a5a49b3477a95e3c5967cfe0a05f51b?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />		</div>
	</div>
	
	<div class="author-content col-xs-10">
		<h3 class="author-name"><a href="http://ndsuspectrum.com/author/tevanella/" title="Posts by Thomas Evanella" rel="author">Thomas Evanella</a></h3>
		<p>Thomas is a senior majoring in Business Management. He is a sportswriter for The Spectrum who began in September, 2016 covering football, men's basketball and other Bison athletics.</p>
        <div class="author-socail">
				<a target="_blank" class="author-social-item" href="http://twitter.com/ThomasEvanella"><i class="fa fa-twitter"></i></a>								        </div>
	</div>
    </div>
</div>		<div class="post-related">
        <h3 class="block-title"><span>Related posts</span></h3>
        <div class="row">
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/frisco-bound-bison-bounce-jacks/" title="Frisco Bound: Bison Bounce Jacks">                <img width="300" height="188" src="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-300x188.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-768x481.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/frisco-bound-bison-bounce-jacks/">Frisco Bound: Bison Bounce Jacks</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/easton-stick-carries-bison-to-frisco/" title="Easton Stick Carries Bison to Frisco">                <img width="300" height="188" src="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-300x188.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-768x481.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/easton-stick-carries-bison-to-frisco/">Easton Stick Carries Bison to Frisco</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/chris-klieman-to-depart-for-kansas-state/" title="Chris Klieman to Depart for Kansas State">                <img width="200" height="300" src="http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-200x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-200x300.jpg 200w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-768x1152.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-683x1024.jpg 683w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-800x1200.jpg 800w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570.jpg 667w" sizes="(max-width: 200px) 100vw, 200px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/chris-klieman-to-depart-for-kansas-state/">Chris Klieman to Depart for Kansas State</a></h3>

				</div>
		</div></div></div><div id="comments" class="comments-area post-comments">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/previewing-the-fcs-title-chase/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ndsuspectrum.com/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fpreviewing-the-fcs-title-chase%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- .comments-area -->

            </div>
            <!-- .site-main -->
                            <div id="sidebar-right" class="blog-sidebar sidebar-right sidebar col-xs-12 col-sm-4 col-md-3 sidebar-fixed">
<div id="recent_post-8" class="sidebar-item widget  rpw"><h3 class="title-widget">Recent Posts</h3><ul class="rit_rpw">                    <li><div class="rit_rpw_img"> <a href="http://ndsuspectrum.com/frisco-bound-bison-bounce-jacks/"><img width="150" height="150" src="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> </div> <div class="rit_rpw_info"><h4 class="rit_rpw_title"><a href="http://ndsuspectrum.com/frisco-bound-bison-bounce-jacks/" title="Frisco Bound: Bison Bounce Jacks">Frisco Bound: Bison Bounce Jacks</a> </h4><span>December 20, 2018 </span></div></li>
                                   <li><div class="rit_rpw_img"> <a href="http://ndsuspectrum.com/easton-stick-carries-bison-to-frisco/"><img width="150" height="150" src="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> </div> <div class="rit_rpw_info"><h4 class="rit_rpw_title"><a href="http://ndsuspectrum.com/easton-stick-carries-bison-to-frisco/" title="Easton Stick Carries Bison to Frisco">Easton Stick Carries Bison to Frisco</a> </h4><span>December 20, 2018 </span></div></li>
                                   <li><div class="rit_rpw_img"> <a href="http://ndsuspectrum.com/chris-klieman-to-depart-for-kansas-state/"><img width="150" height="150" src="http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-150x150.jpg 150w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-1472x1472.jpg 1472w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-1104x1104.jpg 1104w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-912x912.jpg 912w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-550x550.jpg 550w, http://ndsuspectrum.com/wp-content/uploads/2018/12/MG_8570-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a> </div> <div class="rit_rpw_info"><h4 class="rit_rpw_title"><a href="http://ndsuspectrum.com/chris-klieman-to-depart-for-kansas-state/" title="Chris Klieman to Depart for Kansas State">Chris Klieman to Depart for Kansas State</a> </h4><span>December 12, 2018 </span></div></li>
                                   <li><div class="rit_rpw_img"> <a href="http://ndsuspectrum.com/third-down-defense-sinks-colgate/"><img width="150" height="150" src="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> </div> <div class="rit_rpw_info"><h4 class="rit_rpw_title"><a href="http://ndsuspectrum.com/third-down-defense-sinks-colgate/" title="Third-Down Defense Sinks Colgate">Third-Down Defense Sinks Colgate</a> </h4><span>December 10, 2018 </span></div></li>
                                   <li><div class="rit_rpw_img"> <a href="http://ndsuspectrum.com/bison-brush-aside-colgate-advance-to-semifinals/"><img width="150" height="150" src="http://ndsuspectrum.com/wp-content/uploads/2017/09/Sports2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> </div> <div class="rit_rpw_info"><h4 class="rit_rpw_title"><a href="http://ndsuspectrum.com/bison-brush-aside-colgate-advance-to-semifinals/" title="Bison Brush Aside Colgate, Advance to Semifinals">Bison Brush Aside Colgate, Advance to Semifinals</a> </h4><span>December 10, 2018 </span></div></li>
               </ul></div><div id="adrotate_widgets-22" class="sidebar-item widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-23" class="sidebar-item widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-24" class="sidebar-item widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
                    </div>
        <!-- .content-area -->
    </div>
</main>
<div id="sticky-single">
    <div class="prev-post pull-left post-same-cat">
                    <a href="http://ndsuspectrum.com/kenshi-final-release/"
               class="post-incat"> <i class="fa fa-angle-left"></i> <span>&#039;Kenshi&#039; Final Release</span>
            </a>
            </div>
    <div class="wrapper-sticky-share">
        <a href="#respond" class="add-cmt"><i class="fa fa-comments-o"></i><span>Comment</span></a>
        <div class="share-links">
    <ul class="social-icons">
        <li class="facebook"><a target="_blank" href="http://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" class="post_share_facebook" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share to facebook"><i class="fa fa-facebook-official"></i><span>Facebook</span></a></li>
        <li class="twitter"><a target="_blank" href="https://twitter.com/share?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share to twitter" class="product_share_twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
        <li class="googleplus"><a target="_blank" href="https://plus.google.com/share?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share to google plus"><i class="fa fa-google-plus"></i><span>Google plus</span></a></li>
        <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/&media=http://ndsuspectrum.com/wp-content/uploads/2018/12/SPORTSYAY.jpg&description=Previewing the FCS Title Chase"  title="Share to pinterest"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
        <li class="linkedin">
            <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/&title=Previewing the FCS Title Chase&summary=The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over whether or not the..."
               title="Share to LinkedIn"><i class="fa fa-linkedin"></i>
                <span>LinkedIn</span></a></li>
        <li class="tumblr">
            <a target="_blank" href="http://www.tumblr.com/share/link?url=http://ndsuspectrum.com/previewing-the-fcs-title-chase/"
               title="Share to Tumblr"><i class="fa fa-tumblr"></i>
                <span>Tumblr</span></a></li>
        <li class="mail"><a href="mailto:?subject=Previewing the FCS Title Chase&body=The second round of the FCS Playoffs offered intriguing matchups and narrow margins, but at the end of the day, the top eight teams lived to see another day. For the first time since the playoff field expanded in 2013, all eight seeded teams reached the quarterfinals. While questions swirled over whether or not the... http://ndsuspectrum.com/previewing-the-fcs-title-chase/" class="product_share_email" title="Sent to mail"><i class="fa fa-envelope"></i><span>Mail</span></a></li>
    </ul>
</div>    </div>
    <div class="next-post pull-right post-same-cat">
                    <a href="http://ndsuspectrum.com/baby-its-cuffing-season/" class="post-incat"><i class="fa fa-angle-right"></i><span>Baby, It&#039;s Cuffing Season</span>
            </a>
            </div>

</div>
<!-- .site-container -->
<footer id="rit-footer" class="footer-default">
    <div id="rit-bottom-footer">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-10" class="widget widget_nav_menu"><h3 class="title-widget"><span>About Us</span></h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://ndsuspectrum.com/about-2/">About</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="http://ndsuspectrum.com/staff/">Staff</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://ndsuspectrum.com/contact/">Contact</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9208"><a href="http://ndsuspectrum.com/classifieds/">Classifieds</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-33587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33587"><a href="http://ndsuspectrum.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33050"><a href="http://ndsuspectrum.com/wp-admin">Log In</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-11" class="widget widget_nav_menu"><h3 class="title-widget"><span>Advertise</span></h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://ndsuspectrum.com/advertise/">Advertise With Us!</a></li>
<li id="menu-item-41008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41008"><a href="http://ndsuspectrum.com/place-a-classified/">Place a Classified</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://ndsuspectrum.com/place-a-display-ad/">Place a Display Ad</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>            </div>
        </div>
    </div>
</div>
<div id="bottom-page">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-6 bottom-page-left">
                            </div>
                            <div class="col-xs-12 col-sm-6 copyright" id="copyright">
                                    </div><!-- .site-info -->
                    </div>
    </div>
</div></footer>
<div id="back-to-top"><i class="fa fa-long-arrow-up"></i></div>
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

	<div style="display:none">
	<div class="grofile-hash-map-6a5a49b3477a95e3c5967cfe0a05f51b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"c56def6225"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/nicescroll/jquery.nicescroll.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/jquery.selectric.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/jquery.sticky.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/rit.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'154469054',post:'73995',tz:'-6',srv:'ndsuspectrum.com'} ]);
	_stq.push([ 'clickTrackerInit', '154469054', '73995' ]);
</script>
</body>
</html>
