<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Student career resources and tips - the Spectrum</title>
	<link rel="canonical" href="http://ndsuspectrum.com/student-career-resources-and-tips/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Student career resources and tips - the Spectrum" />
	<meta property="og:description" content="A look into NDSU’s career and advising center As students move up through the class ranks it becomes time for them to start thinking about &quot;Student career resources and tips&quot;" />
	<meta property="og:url" content="http://ndsuspectrum.com/student-career-resources-and-tips/" />
	<meta property="og:site_name" content="the Spectrum" />
	<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
	<meta property="article:published_time" content="2022-05-06T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-05-05T15:20:45+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NDSUSpectrum" />
	<meta name="twitter:site" content="@NDSUSpectrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Courtney Entzi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ndsuspectrum.com/#organization","name":"The Spectrum","url":"http://ndsuspectrum.com/","sameAs":["https://www.facebook.com/ndsuspectrum","https://instagram.com/thespectrumndsu/","https://twitter.com/NDSUSpectrum"],"logo":{"@type":"ImageObject","@id":"http://ndsuspectrum.com/#logo","inLanguage":"en-US","url":"http://ndsuspectrum.com/wp-content/uploads/2014/02/new_web_logo.jpg","contentUrl":"http://ndsuspectrum.com/wp-content/uploads/2014/02/new_web_logo.jpg","width":600,"height":98,"caption":"The Spectrum"},"image":{"@id":"http://ndsuspectrum.com/#logo"}},{"@type":"WebSite","@id":"http://ndsuspectrum.com/#website","url":"http://ndsuspectrum.com/","name":"the Spectrum","description":"For the Land and its People","publisher":{"@id":"http://ndsuspectrum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://ndsuspectrum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://ndsuspectrum.com/student-career-resources-and-tips/#webpage","url":"http://ndsuspectrum.com/student-career-resources-and-tips/","name":"Student career resources and tips - the Spectrum","isPartOf":{"@id":"http://ndsuspectrum.com/#website"},"datePublished":"2022-05-06T13:00:00+00:00","dateModified":"2022-05-05T15:20:45+00:00","breadcrumb":{"@id":"http://ndsuspectrum.com/student-career-resources-and-tips/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://ndsuspectrum.com/student-career-resources-and-tips/"]}]},{"@type":"BreadcrumbList","@id":"http://ndsuspectrum.com/student-career-resources-and-tips/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://ndsuspectrum.com/"},{"@type":"ListItem","position":2,"name":"Student career resources and tips"}]},{"@type":"Article","@id":"http://ndsuspectrum.com/student-career-resources-and-tips/#article","isPartOf":{"@id":"http://ndsuspectrum.com/student-career-resources-and-tips/#webpage"},"author":{"@id":"http://ndsuspectrum.com/#/schema/person/c42dab306708c8a45d3ac74500c98dd7"},"headline":"Student career resources and tips","datePublished":"2022-05-06T13:00:00+00:00","dateModified":"2022-05-05T15:20:45+00:00","mainEntityOfPage":{"@id":"http://ndsuspectrum.com/student-career-resources-and-tips/#webpage"},"wordCount":569,"commentCount":0,"publisher":{"@id":"http://ndsuspectrum.com/#organization"},"articleSection":["Variety"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ndsuspectrum.com/student-career-resources-and-tips/#respond"]}]},{"@type":"Person","@id":"http://ndsuspectrum.com/#/schema/person/c42dab306708c8a45d3ac74500c98dd7","name":"Courtney Entzi","image":{"@type":"ImageObject","@id":"http://ndsuspectrum.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/5ae18822b92b087b90f0f529256986da?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/5ae18822b92b087b90f0f529256986da?s=96&d=mm&r=g","caption":"Courtney Entzi"},"url":"http://ndsuspectrum.com/author/courtney-entzi/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Student career resources and tips Comments Feed" href="http://ndsuspectrum.com/student-career-resources-and-tips/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-49923412-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ndsuspectrum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://ndsuspectrum.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.3.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-styles-css'  href='http://ndsuspectrum.com/wp-content/plugins/cocktail-plus/inc/css/cocktail-styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CNoto+Sans%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-style-css'  href='http://ndsuspectrum.com/wp-content/themes/cocktail/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='cocktail-style-inline-css' type='text/css'>
/* Header Image With background Text color */
		.header-image-title {
			background-color: rgba(0,0,0,0.3);
			padding: 8px 26px;
			width: auto;
		}
.header-image-title {
				left: 50%;
				top: 50%;
				transform: translate(-50%, -50%);
				right: auto;
				bottom: auto;
				text-align: center;
			}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-responsive-css'  href='http://ndsuspectrum.com/wp-content/themes/cocktail/css/responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yellow-pencil-animate-css'  href='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/css/animate.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/ndsuspectrum.com","hash_tracking":"false","ua":"UA-49923412-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='ccf-form-js-extra'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5' id='ccf-form-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0' id='rit-core-front-js-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/js/animation-events.js?ver=5.9.3' id='yellow-pencil-library-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/ndsuspectrum.com\/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/ndsuspectrum.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/ndsuspectrum.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.3.min.js?ver=5.9.3' id='yop-public-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://ndsuspectrum.com/wp-json/" /><link rel="alternate" type="application/json" href="http://ndsuspectrum.com/wp-json/wp/v2/posts/112817" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='http://ndsuspectrum.com/?p=112817' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fstudent-career-resources-and-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fstudent-career-resources-and-tips%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; float:right; clear:right; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-3 { margin:1px;  }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:450px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:250px; height:100%; max-height:300px; }
	.g-6 { margin:1px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='the Spectrum' />
<meta property='og:url' content='http://ndsuspectrum.com/student-career-resources-and-tips/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='A look into NDSU&rsquo;s career and advising centerAs students move up through the class ranks it becomes time for them to start thinking about their careers. The career and advising center is the first stop on campus for students looking for help getting experience before they leave school and ente' />
<meta property='og:title' content='Student career resources and tips' />
<meta property='og:type' content='article' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Student career resources and tips' />
<meta name='twitter:description' content='A look into NDSU&rsquo;s career and advising centerAs students move up through the class ranks it becomes time for them to start thinking about their careers. The career and advising center is the first stop on campus for students looking for help getting experience before they leave school and ente' />
<!-- End Complete Open Graph. | 0.0025351047515869s -->

<!-- Facebook Pixel Code for Business account -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '146509472638188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=146509472638188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<!-- Facebook Pixel Code for Spectrum Ad account ending in 6842 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '331727487296842');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=331727487296842&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent');
</script>
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 16px;
					}
									/* Side Sidebar  Navigation*/
					.side-menu-wrap .side-nav-wrap a,
					.side-menu-wrap .side-nav-wrap ul li ul li a,
					.side-menu-wrap .side-nav-wrap ul li ul li ul li a {
						font-size: 24px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 24px;
					}
									/* Blockquote
					================================================== */
					blockquote {
						font-size: 18px;
					}
								</style>
			<meta name="viewport" content="width=device-width" />
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
#site-title a{background-blend-mode:darken;background-image:url("http://ndsuspectrum.com/wp-content/uploads/2022/03/Spec-logo.jpg");color:rgb(34, 34, 34);-webkit-background-clip:padding-box;background-clip:padding-box;min-height:197px;background-repeat:repeat-x;-webkit-background-size:cover;background-size:cover;display:none;}#site-description{display:none;}#site-branding{-webkit-background-size:contain;background-size:contain;background-repeat:no-repeat;background-attachment:local;color:rgb(112, 112, 112);-webkit-background-clip:padding-box;background-clip:padding-box;background-blend-mode:darken;background-position:50% 50%;-webkit-animation-fill-mode:both;animation-fill-mode:both;-webkit-animation-iteration-count:1;animation-iteration-count:1;margin-bottom:0px !important;background-image:url("http://ndsuspectrum.com/wp-content/uploads/2022/03/Spec-logo.jpg") !important;padding-bottom:86px;}.top-bar-wrap .widget .execphpwidget{min-height:48px;}.top-header .main-header .header-wrap-inner{padding-left:0px;-webkit-animation-fill-mode:both;animation-fill-mode:both;padding-bottom:0px;margin-bottom:15px;}.header-social-block ul a{-webkit-animation-fill-mode:both;animation-fill-mode:both;}.header-social-block ul a.yp_hover{-webkit-animation-delay:0s;animation-delay:0s;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-name:pop;animation-name:pop;}#secondary{padding-left:34px;}#primary-menu > .menu-item > a{color:#ecf0f1;font-weight:600;}#primary-menu{-webkit-box-shadow:none;box-shadow:none;-webkit-animation-fill-mode:both;animation-fill-mode:both;background-color:rgba(45,45,45,0.96) !important;}#site-branding.yp_click{-webkit-animation-delay:0s;animation-delay:0s;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-name:spin;animation-name:spin;}.g-1 a img{display:inline-block;height:60px;}.hentry blockquote{border-color:#7a7a7a;color:#2b2b2b;}@media (max-width:767px){.top-header .top-bar .top-bar-wrap{visibility:visible !important;}}@media (max-width:319px){.top-header .top-bar .top-bar-wrap{position:relative;visibility:visible;}#page #masthead .header-wrap .top-header .top-bar .top-bar-wrap{width:auto !important;height:auto !important;-webkit-box-sizing:content-box !important;box-sizing:content-box !important;}}
</style></head>
<body class="post-template-default single single-post postid-112817 single-format-standard wp-embed-responsive  boxed-layout gutenberg wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#site-content-contain">Skip to content</a>
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header" role="banner">
		<div class="header-wrap">
			<!-- Top Header============================================= -->
			<div class="top-header">
									<div class="top-bar">
						<div class="top-bar-wrap">
							<aside id="execphp-4" class="widget widget_contact"><h3 class="widget-title">Date</h3>			<div class="execphpwidget">
Sat,  May 07, 2022 Edition
 </div>
		</aside><aside id="adrotate_widgets-27" class="widget widget_contact"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>						</div> <!-- end .top-bar-wrap -->
					</div> <!-- end .top-bar -->
								<!-- Main Header============================================= -->
				<div class="main-header clearfix">
					<div class="header-wrap-inner">
						<div class="header-left">
														<div class="header-social-block">
									<div class="social-links clearfix">
	<ul><li id="menu-item-40923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40923"><a href="https://www.facebook.com/ndsuspectrum/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-40924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40924"><a href="https://twitter.com/ndsuspectrum?lang=en"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-75557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75557"><a href="https://www.instagram.com/ndsu.spectrum/"><span class="screen-reader-text">instagram</span></a></li>
</ul>	</div><!-- end .social-links -->
								</div>
														</div> <!-- end .header-left -->
					

						<div id="site-branding" class="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="http://ndsuspectrum.com/" title="the Spectrum" rel="home"> the Spectrum </a>
				 </h2> <!-- end .site-title --> 					<div id="site-description"> For the Land and its People </div> <!-- end #site-description -->
			
		</div></div>
						<div class="header-right">
															<button id="search-toggle" class="header-search" type="button"></button>
										<div id="search-box" class="clearfix">
											<div class="search-x"></div>
												<form class="search-form" action="http://ndsuspectrum.com/" method="get" role="search">
			<label class="screen-reader-text">Search …</label>
		<input type="search" name="s" class="search-field" placeholder="Search …" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->										</div>  <!-- end #search-box -->
															</div> <!-- end .header-right -->
					</div> <!-- end .wrap -->

											<!-- Main Nav ============================================= -->
						<div id="sticky-header" class="clearfix">
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">

							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="line-bar"></span>
						  	</button> <!-- end .menu-toggle -->
							
								<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-111522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111522"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-111521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111521"><a href="http://ndsuspectrum.com/category/news/international/">International</a></li>
	<li id="menu-item-111388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111388"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-111387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111387"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-107046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107046"><a href="http://ndsuspectrum.com/category/variety/">Variety</a>
<ul class="sub-menu">
	<li id="menu-item-107050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107050"><a href="http://ndsuspectrum.com/category/variety/features/">Features</a></li>
	<li id="menu-item-107047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107047"><a href="http://ndsuspectrum.com/category/variety/arts-entertainment/music-ae/">Music</a></li>
	<li id="menu-item-107048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107048"><a href="http://ndsuspectrum.com/category/variety/arts-entertainment/movies/">Movies/TV</a></li>
	<li id="menu-item-111389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111389"><a href="http://ndsuspectrum.com/category/review/">Review</a></li>
	<li id="menu-item-107049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107049"><a href="http://ndsuspectrum.com/category/variety/arts-entertainment/videogames/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-111808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111808"><a href="http://ndsuspectrum.com/category/opinion/local-opinion/">Local</a></li>
	<li id="menu-item-111809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111809"><a href="http://ndsuspectrum.com/category/opinion/national-opinion/">National</a></li>
	<li id="menu-item-110532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110532"><a href="http://ndsuspectrum.com/category/opinion/chirstian-concerns/">Chirstian Concerns</a></li>
	<li id="menu-item-110534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110534"><a href="http://ndsuspectrum.com/category/opinion/covid-19/">Covid-19</a></li>
	<li id="menu-item-110574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110574"><a href="http://ndsuspectrum.com/category/opinion/democratic/">Democratic</a></li>
	<li id="menu-item-110575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110575"><a href="http://ndsuspectrum.com/category/opinion/republican/">Republican</a></li>
	<li id="menu-item-110576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110576"><a href="http://ndsuspectrum.com/category/opinion/centrist/">Centrist</a></li>
	<li id="menu-item-110533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110533"><a href="http://ndsuspectrum.com/category/opinion/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-110358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110358"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-110357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110357"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-110360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110360"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-110359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110359"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &amp; Field</a></li>
</ul>
</li>
<li id="menu-item-75588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75588"><a href="http://ndsuspectrum.com/hiring">Hiring</a></li>
</ul>							</nav> <!-- end #site-navigation -->
						</div> <!-- end #sticky-header -->
									</div> <!-- end .main-header -->
			</div> <!-- end .top-header -->

					</div> <!-- end .header-wrap -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div id="site-content-contain" class="site-content-contain">
		<div id="content" class="site-content">
					
<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			<article id="post-112817" class="post-112817 post type-post status-publish format-standard hentry category-variety">
								 <header class="entry-header">
											<div class="entry-meta">
															<span class="cat-links">
									<ul class="post-categories">
	<li><a href="http://ndsuspectrum.com/category/variety/" rel="category tag">Variety</a></li></ul>								</span> <!-- end .cat-links -->
													</div> <!-- end .entry-meta -->
										<h2 class="entry-title"> <a href="http://ndsuspectrum.com/student-career-resources-and-tips/" title="Student career resources and tips"> Student career resources and tips </a> </h2> <!-- end.entry-title -->
											<div class="entry-meta">
							<span class="author vcard"><a href="http://ndsuspectrum.com/author/courtney-entzi/" title="Student career resources and tips"><i class="fa fa-user-o"></i> Courtney Entzi</a></span><span class="posted-on"><a href="http://ndsuspectrum.com/student-career-resources-and-tips/" title="May 6, 2022"><i class="fa fa-calendar-o"></i> May 6, 2022 </a></span>									<span class="comments">
									<a href="http://ndsuspectrum.com/student-career-resources-and-tips/#respond"><i class="fa fa-comment-o"></i> No Comments</a> </span>
													</div> <!-- end .entry-meta -->
									</header><!-- end .entry-header -->
				<div class="entry-content">
					
<h2>A look into NDSU’s career and advising center</h2>



<p>As students move up through the class ranks it becomes time for them to start thinking about their careers. The career and advising center is the first stop on campus for students looking for help getting experience before they leave school and enter the workforce.</p>



<p>Internships are a great way to get valuable experience in the fields students are majoring in. The career and advising center offers help with applications, interview practice and resources to find internships. </p>



<figure class="wp-block-pullquote alignleft has-text-align-left"><blockquote><p>“What makes the difference is students who go above and beyond just applying, so they take advantage of networking opportunities, they come to career fairs or an on-campus interview even and chat with recruiters before even submitting an application.” Goosens said.</p></blockquote></figure>



<p>NDSU uses a program called Handshake that is the first step on connecting with potential employers and other opportunities. Information about Handshake can be found on the career and advising centers website.&nbsp;</p>



<p>Alli Goosens, Assistant Director, Internship Program, discussed resources and tips to help students find internships. She said that she recommends starting by looking at major requirements in order to narrow down a specific field of internships that may be required for some majors.</p>



<p>“The searching strategies when looking for an internship and a job are very similar,” Goosens said. “If a student is looking for an internship I always encourage that a student understand what their course requirements might be.”</p>



<p>Goosens said that one way to add to your resume is by including extracurricular activities that will set you apart from the typical work and academic experience on most resumes.</p>



<p>“Students forget to think outside of the normal work experience on a resume,” said Goosens. “Our employers are always saying the love to see those unique experiences so 100% if you are involved in a club or organization on campus or any sort of volunteer work those experiences should be listed on the resume.”</p>



<p>Goosens went on to say that if you are in a creative field you can tailor your resume to show off personal experience you have, such as an engineering student building a computer as a side hobby.&nbsp;</p>



<p>“Anything you can do to make yourself stand out is important,” Goosens said.&nbsp;</p>



<p>Goosens stressed that not having experience in a specific field is not a deal breaker and that all work experience is valuable whether it is in the field or not.</p>



<p>“Those are were you get your soft skills and that&#8217;s where students build those really essential skills needed for the work place.” Goosens said.</p>



<p>According to Goosens it is also important to personalize things like resumes and cover letters to specific positions as well as going beyond a typical application process.</p>



<p>“What makes the difference is students who go above and beyond just applying, so they take advantage of networking opportunities, they come to career fairs or an on-campus interview even and chat with recruiters before even submitting an application.” Goosens said.</p>



<p>The advising center offers a vast variety of different resources and networking opportunities as well as help coaching students on how to have conversations with future employers. Goosens said the first step to accessing resources on campus is looking at their website as well as using Handshake when you are ready to start searching for opportunities.</p>



<p>For more information of resources go to <a href="https://career-advising.ndsu.edu/.">https://career-advising.ndsu.edu/.</a></p>
<div class="tptn_counter" id="tptn_counter_112817"><script type="text/javascript" data-cfasync="false" src="http://ndsuspectrum.com/?top_ten_id=112817&amp;view_counter=1&amp;_wpnonce=c7c2f94a5c"></script></div>			
				</div><!-- end .entry-content -->
				
<div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/student-career-resources-and-tips/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ndsuspectrum.com/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fstudent-career-resources-and-tips%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- .comments-area -->			</article><!-- end .post -->
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://ndsuspectrum.com/ndsus-nate-deziel-placed-in-ncaa-regional/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">NDSU’s Nate Deziel placed in NCAA Regional</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area" role="complementary">
    <aside id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-105 c-1"><a class="gofollow" data-track="MTA1LDIsMSw2MA==" href=" "><img src="http://ndsuspectrum.com/wp-content/uploads/2022/05/Join-TeamEventide-4-1.png" /></a></div><div class="g-dyn a-97 c-2"><a class="gofollow" data-track="OTcsMiwxLDYw" href=" https://uptowncheapskate.com/location/fargo/ "><img src="http://ndsuspectrum.com/wp-content/uploads/2022/01/BRANDS-YOU-LOVE-FOR-LESS-Digital-Ad_300x250-UC-Q3.2021.jpg" /></a></div></div></aside><aside id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-106"><a class="gofollow" data-track="MTA2LDMsMSw2MA==" href=" "><img src="http://ndsuspectrum.com/wp-content/uploads/2022/05/CC6E8F7A-6AC0-464B-AFBA-6CD7E9FB65F9.png" /></a></div></div></aside><aside id="adrotate_widgets-24" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-104 c-1"><a class="gofollow" data-track="MTA0LDQsMSw2MA==" href=" https://www.inverhills.edu/summer22/ "><img src="http://ndsuspectrum.com/wp-content/uploads/2022/05/Inver-hills.png" /></a></div></div></aside>
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="http://ndsuspectrum.com/bison-blank-mayville-state-in-home-opener/">Bison blank Mayville State in home opener</a>
											<span class="post-date">May 6, 2022</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/student-career-resources-and-tips/" aria-current="page">Student career resources and tips</a>
											<span class="post-date">May 6, 2022</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/ndsus-nate-deziel-placed-in-ncaa-regional/">NDSU’s Nate Deziel placed in NCAA Regional</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/otterdahl-and-phillips-named-summit-league-athletes-of-the-week/">Otterdahl and Phillips named Summit League Athletes of the Week</a>
											<span class="post-date">May 5, 2022</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/ndsus-nate-deziel-wins-summit-league-golf-championship/">NDSU’s Nate Deziel wins Summit League Golf Championship</a>
											<span class="post-date">May 5, 2022</span>
									</li>
					</ul>

		</aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
		<!-- Footer Start ============================================= -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="widget-wrap">
			<div class="wrap">
				<div class="widget-area">
					<div class="column-4"><aside id="meta-8" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a rel="nofollow" href="http://ndsuspectrum.com/wp-login.php">Log in</a></li>
			<li><a href="http://ndsuspectrum.com/feed/">Entries feed</a></li>
			<li><a href="http://ndsuspectrum.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside></div><!-- end .column4  --><div class="column-4"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertise</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/advertise/">Advertise with us!</a></p>
<p><a href="http://ndsuspectrum.com/place-a-classified-2/">Place a Classified</a></p>
<p><a href="http://ndsuspectrum.com/place-a-display-ad-2/">Place a Display</a></p>
</div>
		</aside></div><!--end .column4  --><div class="column-4"><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/about">About</a></p>
<p><a href="http://ndsuspectrum.com/staff">Staff</a></p>
<p><a href="http://ndsuspectrum.com/contact/">Contact us!</a></p>
<p>&nbsp;</p>
</div>
		</aside></div><!--end .column4  --><div class="column-4"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">More</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></p>
<p><a href="http://ndsuspectrum.com/classifieds">Classifieds</a></p>
</div>
		</aside></div><!--end .column4-->				</div> <!-- end .widget-area -->
			</div> <!-- end .wrap -->
		</div> <!-- end .widget-wrap -->
	
			<!-- Site Information ============================================= -->
			<div class="site-info"  >
				<div class="wrap">
						<div class="social-links clearfix">
	<ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40923"><a href="https://www.facebook.com/ndsuspectrum/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40924"><a href="https://twitter.com/ndsuspectrum?lang=en"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75557"><a href="https://www.instagram.com/ndsu.spectrum/"><span class="screen-reader-text">instagram</span></a></li>
</ul>	</div><!-- end .social-links -->
						<div class="copyright">
					<div id="text-9" class="copyright widget_text">			<div class="textwidget"><p>@ NDSU SPECTRUM 2019</p>
</div>
		</div><div id="search-2" class="copyright widget_search"><form class="search-form" action="http://ndsuspectrum.com/" method="get" role="search">
			<label class="screen-reader-text">Search …</label>
		<input type="search" name="s" class="search-field" placeholder="Search …" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form --></div><div id="adrotate_widgets-18" class="copyright adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="copyright adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ritsocialwidget-3" class="copyright RITSocialWidget"><div class="eva-social-icon clearfix"><a href="http://www.facebook.com//ndsuspectrum" target="_blank" title="ion-social-facebook" class="ion-social-facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com//NDSUSpectrum" target="_blank" title="ion-social-twitter" class="ion-social-twitter"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/thespectrumndsu" target="_blank" title="ion-social-instagram" class="ion-social-instagram"><i class="fa fa-instagram"></i></a></div></div><div id="widget_tptn_pop-5" class="copyright tptn_posts_list_widget"><h2 class="widgettitle">Most Popular Posts</h2>
<div class="tptn_posts  tptn_posts_widget tptn_posts_widget5"><ul><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/rape-and-abuse-crisis-center-a-listening-ear-free-of-judgment/"     class="tptn_link"><span class="tptn_title">Rape and Abuse Crisis Center, a listening ear free&hellip;</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/annekesler/">Anne Kesler</a></span> <span class="tptn_date"> April 12, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/a-mothers-fight-to-save-her-daughter/"     class="tptn_link"><span class="tptn_title">A mother’s fight to save her daughter</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/patrickullmer/">Patrick Ullmer</a></span> <span class="tptn_date"> April 12, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/hindu-philosopher-to-discuss-peace-meditation-and-harmony/"     class="tptn_link"><span class="tptn_title">Hindu philosopher to discuss peace, meditation and harmony</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/annekesler/">Anne Kesler</a></span> <span class="tptn_date"> April 21, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/students-present-american-indian-food-disparities-at-ndsu/"     class="tptn_link"><span class="tptn_title">Students present American Indian Food Disparities at NDSU</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/annekesler/">Anne Kesler</a></span> <span class="tptn_date"> April 6, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/parking/"     class="tptn_link"><span class="tptn_title">Do away with parking fees</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/winnie-weninger/">Winnie Weninger</a></span> <span class="tptn_date"> April 22, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/education/"     class="tptn_link"><span class="tptn_title">Homeschool the next generation</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/azalea-benjamin/">Azalea Benjamin</a></span> <span class="tptn_date"> April 26, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/stress/"     class="tptn_link"><span class="tptn_title">Tips for taking control over stress in your life</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/craig-schwinden/">Craig Schwinden</a></span> <span class="tptn_date"> April 11, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/a-ukrainian-familys-fight-for-freedom-and-independence/"     class="tptn_link"><span class="tptn_title">A Ukrainian family’s fight for freedom and independence</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/annekesler/">Anne Kesler</a></span> <span class="tptn_date"> April 28, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/of-religions-and-cults/"     class="tptn_link"><span class="tptn_title">Of religions and cults</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/patrickullmer/">Patrick Ullmer</a></span> <span class="tptn_date"> April 22, 2022</span> </span></li><li><span class="tptn_after_thumb"><a href="http://ndsuspectrum.com/femenism/"     class="tptn_link"><span class="tptn_title">Sure, &#8216;not all men&#8217;</span></a><span class="crp_author">  by <a href="http://ndsuspectrum.com/author/winnie-weninger/">Winnie Weninger</a></span> <span class="tptn_date"> April 13, 2022</span> </span></li></ul><div class="tptn_clear"></div></div></div>					</div><!-- end .copyright -->
					<div style="clear:both;"></div>
				</div> <!-- end .wrap -->
			</div> <!-- end .site-info -->
								<button class="go-to-top" type="button">
						<span class="screen-reader-text">Go to top</span>
						<span class="icon-bg"></span>
							 <span class="back-to-top-text">Top</span>
							<i class="fa fa-angle-up back-to-top-icon"></i>
					</button>
						<div class="page-overlay"></div>
		</footer> <!-- end #colophon -->
	</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit' id='ccf-google-recaptcha-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0' id='rit-masonry-js-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_id":"112817","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1289214069"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-ccf-js-extra'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"63814e5b56"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2' id='wp-api-ccf-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/cocktail-main.js?ver=5.9.3' id='cocktail-main-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/assets/sticky/jquery.sticky.min.js?ver=5.9.3' id='jquery-sticky-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/assets/sticky/sticky-settings.js?ver=5.9.3' id='cocktail-sticky-settings-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/navigation.js?ver=5.9.3' id='cocktail-navigation-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/skip-link-focus-fix.js?ver=5.9.3' id='cocktail-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>