<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SAD is real, but spring is just around the corner - the Spectrum</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SAD is real, but spring is just around the corner - the Spectrum" />
	<meta property="og:description" content="Keeping your head up in these last few weeks of winter Hang in there friends, spring is almost here. Do you ever have those days &quot;SAD is real, but spring is just around the corner&quot;" />
	<meta property="og:url" content="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/" />
	<meta property="og:site_name" content="the Spectrum" />
	<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
	<meta property="article:published_time" content="2021-02-24T14:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-24T15:00:28+00:00" />
	<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1709" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NDSUSpectrum" />
	<meta name="twitter:site" content="@NDSUSpectrum" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kilee Blume">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ndsuspectrum.com/#organization","name":"The Spectrum","url":"https://ndsuspectrum.com/","sameAs":["https://www.facebook.com/ndsuspectrum","https://instagram.com/thespectrumndsu/","https://twitter.com/NDSUSpectrum"],"logo":{"@type":"ImageObject","@id":"https://ndsuspectrum.com/#logo","inLanguage":"en-US","url":"http://ndsuspectrum.com/wp-content/uploads/2014/02/new_web_logo.jpg","width":600,"height":98,"caption":"The Spectrum"},"image":{"@id":"https://ndsuspectrum.com/#logo"}},{"@type":"WebSite","@id":"https://ndsuspectrum.com/#website","url":"https://ndsuspectrum.com/","name":"the Spectrum","description":"For the Land and its People","publisher":{"@id":"https://ndsuspectrum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ndsuspectrum.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#primaryimage","inLanguage":"en-US","url":"http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg","width":2560,"height":1709},{"@type":"WebPage","@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#webpage","url":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/","name":"SAD is real, but spring is just around the corner - the Spectrum","isPartOf":{"@id":"https://ndsuspectrum.com/#website"},"primaryImageOfPage":{"@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#primaryimage"},"datePublished":"2021-02-24T14:00:00+00:00","dateModified":"2021-02-24T15:00:28+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/"]}]},{"@type":"Article","@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#article","isPartOf":{"@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#webpage"},"author":{"@id":"https://ndsuspectrum.com/#/schema/person/1bed2ddd58b34e9a9b89d5996559e330"},"headline":"SAD is real, but spring is just around the corner","datePublished":"2021-02-24T14:00:00+00:00","dateModified":"2021-02-24T15:00:28+00:00","mainEntityOfPage":{"@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#webpage"},"commentCount":0,"publisher":{"@id":"https://ndsuspectrum.com/#organization"},"image":{"@id":"http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#primaryimage"},"keywords":"seasonal depression,spring,stay healthy","articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#respond"]}]},{"@type":"Person","@id":"https://ndsuspectrum.com/#/schema/person/1bed2ddd58b34e9a9b89d5996559e330","name":"Kilee Blume","image":{"@type":"ImageObject","@id":"https://ndsuspectrum.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2595f4b007c5a1f6faa1ea59e08c0cb0?s=96&d=mm&r=g","caption":"Kilee Blume"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; SAD is real, but spring is just around the corner Comments Feed" href="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-49923412-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-49923412-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ndsuspectrum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://ndsuspectrum.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.5.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-styles-css'  href='http://ndsuspectrum.com/wp-content/plugins/cocktail-plus/inc/css/cocktail-styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CNoto+Sans%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-style-css'  href='http://ndsuspectrum.com/wp-content/themes/cocktail/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='cocktail-style-inline-css' type='text/css'>
/* Header Image With background Text color */
		.header-image-title {
			background-color: rgba(0,0,0,0.3);
			padding: 8px 26px;
			width: auto;
		}
.header-image-title {
				left: 50%;
				top: 50%;
				transform: translate(-50%, -50%);
				right: auto;
				bottom: auto;
				text-align: center;
			}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-responsive-css'  href='http://ndsuspectrum.com/wp-content/themes/cocktail/css/responsive.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='yellow-pencil-animate-css'  href='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/css/animate.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/ndsuspectrum.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='ccf-form-js-extra'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5' id='ccf-form-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0' id='rit-core-front-js-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/js/animation-events.js?ver=5.6.2' id='yellow-pencil-library-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/ndsuspectrum.com\/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/ndsuspectrum.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/ndsuspectrum.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.5.min.js?ver=5.6.2' id='yop-public-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://ndsuspectrum.com/wp-json/" /><link rel="alternate" type="application/json" href="http://ndsuspectrum.com/wp-json/wp/v2/posts/103689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='http://ndsuspectrum.com/?p=103689' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fsad-is-real-but-spring-is-just-around-the-corner_dh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fsad-is-real-but-spring-is-just-around-the-corner_dh%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.14 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; float:right; clear:right; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:450px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:250px; height:100%; max-height:300px; }
	.g-6 { margin:1px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='the Spectrum' />
<meta property='og:url' content='http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='John Swanson | Photo CourtesyThe gangly trees showing winter&#039;s woes will soon return to green.Keeping your head up in these last few weeks of winterHang in there friends, spring is almost here.Do you ever have those days in the winter where you feel groggy, sad, low on sleep, or even hav' />
<meta property='og:title' content='SAD is real, but spring is just around the corner' />
<meta property='og:type' content='article' />
<meta property='og:image' content='http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='801' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='SAD is real, but spring is just around the corner' />
<meta name='twitter:image' content='http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg' />
<meta name='twitter:description' content='John Swanson | Photo CourtesyThe gangly trees showing winter&#039;s woes will soon return to green.Keeping your head up in these last few weeks of winterHang in there friends, spring is almost here.Do you ever have those days in the winter where you feel groggy, sad, low on sleep, or even hav' />
<!-- End Complete Open Graph. | 0.0043771266937256s -->

<link rel="image_src" href="http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-300x200.jpg" /><!-- Facebook Pixel Code for Business account -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '146509472638188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=146509472638188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<!-- Facebook Pixel Code for Spectrum Ad account ending in 6842 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '331727487296842');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=331727487296842&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent');
</script>      <style>
      img.wp-post-image{ display: none !important; }
      </style>
      
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 16px;
					}
									/* Side Sidebar  Navigation*/
					.side-menu-wrap .side-nav-wrap a,
					.side-menu-wrap .side-nav-wrap ul li ul li a,
					.side-menu-wrap .side-nav-wrap ul li ul li ul li a {
						font-size: 24px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 24px;
					}
									/* Blockquote
					================================================== */
					blockquote {
						font-size: 18px;
					}
								</style>
			<meta name="viewport" content="width=device-width" />
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
#site-title a{background-blend-mode:darken;background-image:url(http://ndsuspectrum.com/wp-content/uploads/2019/01/Spectrum-Logo-New-Long.jpg);color:rgb(34, 34, 34);-webkit-background-clip:padding-box;background-clip:padding-box;min-height:197px;background-repeat:repeat-x;-webkit-background-size:cover;background-size:cover;display:none;}#site-description{display:none;}#site-branding{-webkit-background-size:contain;background-size:contain;background-repeat:no-repeat;background-attachment:local;color:rgb(112, 112, 112);-webkit-background-clip:padding-box;background-clip:padding-box;background-blend-mode:darken;background-position:50% 50%;-webkit-animation-fill-mode:both;animation-fill-mode:both;-webkit-animation-iteration-count:1;animation-iteration-count:1;margin-bottom:0px !important;background-image:url(http://ndsuspectrum.com/wp-content/uploads/2019/01/Spectrum-Logo-New.jpg) !important;padding-bottom:86px;}.top-bar-wrap .widget .execphpwidget{min-height:48px;}.top-header .main-header .header-wrap-inner{padding-left:0px;-webkit-animation-fill-mode:both;animation-fill-mode:both;padding-bottom:0px;margin-bottom:15px;}.header-social-block ul a{-webkit-animation-fill-mode:both;animation-fill-mode:both;}.header-social-block ul a.yp_hover{-webkit-animation-delay:0s;animation-delay:0s;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-name:pop;animation-name:pop;}#secondary{padding-left:34px;}#primary-menu > .menu-item > a{color:#ecf0f1;font-weight:600;}#primary-menu{-webkit-box-shadow:none;box-shadow:none;-webkit-animation-fill-mode:both;animation-fill-mode:both;background-color:rgba(45,45,45,0.96) !important;}#site-branding.yp_click{-webkit-animation-delay:0s;animation-delay:0s;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-name:spin;animation-name:spin;}.g-1 a img{display:inline-block;height:60px;}.hentry blockquote{border-color:#7a7a7a;color:#2b2b2b;}@media (max-width:767px){.top-header .top-bar .top-bar-wrap{visibility:visible !important;}}@media (max-width:319px){.top-header .top-bar .top-bar-wrap{position:relative;visibility:visible;}#page #masthead .header-wrap .top-header .top-bar .top-bar-wrap{width:auto !important;height:auto !important;-webkit-box-sizing:content-box !important;box-sizing:content-box !important;}}
</style></head>
<body class="post-template-default single single-post postid-103689 single-format-standard  boxed-layout gutenberg wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
<div id="page" class="site">
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header">
		<div class="header-wrap">
			<!-- Top Header============================================= -->
			<div class="top-header">
									<div class="top-bar">
						<div class="top-bar-wrap">
							<aside id="execphp-4" class="widget widget_contact"><h3 class="widget-title">Date</h3>			<div class="execphpwidget">
Wed,  February 24, 2021 Edition
 </div>
		</aside><aside id="adrotate_widgets-27" class="widget widget_contact"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>						</div> <!-- end .top-bar-wrap -->
					</div> <!-- end .top-bar -->
								<!-- Main Header============================================= -->
				<div class="main-header clearfix">
					<div class="header-wrap-inner">
						<div class="header-left">
														<div class="header-social-block">
									<div class="social-links clearfix">
	<ul><li id="menu-item-40923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40923"><a href="https://www.facebook.com/ndsuspectrum/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-40924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40924"><a href="https://twitter.com/ndsuspectrum?lang=en"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-75557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75557"><a href="https://www.instagram.com/ndsu.spectrum/"><span class="screen-reader-text">instagram</span></a></li>
</ul>	</div><!-- end .social-links -->
								</div>
														</div> <!-- end .header-left -->
					

						<div id="site-branding" class="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="http://ndsuspectrum.com/" title="the Spectrum" rel="home"> the Spectrum </a>
				 </h2> <!-- end .site-title --> 					<div id="site-description"> For the Land and its People </div> <!-- end #site-description -->
			
		</div></div>
						<div class="header-right">
															<div id="search-toggle" class="header-search"></div>
										<div id="search-box" class="clearfix">
											<div class="search-x"></div>
												<form class="search-form" action="http://ndsuspectrum.com/" method="get">
			<input type="search" name="s" class="search-field" placeholder="Search …" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->										</div>  <!-- end #search-box -->
															</div> <!-- end .header-right -->
					</div> <!-- end .wrap -->

											<!-- Main Nav ============================================= -->
						<div id="sticky-header" class="clearfix">
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="line-bar"></span>
						  	</button> <!-- end .menu-toggle -->
							
								<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Variety</a>
<ul class="sub-menu">
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Features</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies/TV</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">College Basketball</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">College Football</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">College Volleyball</a></li>
	<li id="menu-item-103356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103356"><a href="http://ndsuspectrum.com/category/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-75588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75588"><a href="http://ndsuspectrum.com/hiring">Hiring</a></li>
<li id="menu-item-99872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99872"><a href="http://ndsuspectrum.com/subscribe-4/">Subscribe</a></li>
</ul>							</nav> <!-- end #site-navigation -->
						</div> <!-- end #sticky-header -->
									</div> <!-- end .main-header -->
			</div> <!-- end .top-header -->

					</div> <!-- end .header-wrap -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div class="site-content-contain">
		<div id="content" class="site-content">
					
<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<article id="post-103689" class="post-103689 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-seasonal-depression tag-spring tag-stay-healthy">
									<div class="entry-thumb">
						<figure class="entry-thumb-content">
							<img width="2560" height="1709" src="http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg 2560w, http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-300x200.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-768x513.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-2048x1367.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />						</figure>
					</div> <!-- end .entry-thumb -->
								 <header class="entry-header">
											<div class="entry-meta">
															<span class="cat-links">
									<ul class="post-categories">
	<li><a href="http://ndsuspectrum.com/category/opinion/" rel="category tag">Opinion</a></li></ul>								</span> <!-- end .cat-links -->
															<span class="tag-links">
									<a href="http://ndsuspectrum.com/tag/seasonal-depression/" rel="tag">seasonal depression</a><a href="http://ndsuspectrum.com/tag/spring/" rel="tag">spring</a><a href="http://ndsuspectrum.com/tag/stay-healthy/" rel="tag">stay healthy</a>								</span> <!-- end .tag-links -->
													</div> <!-- end .entry-meta -->
										<h2 class="entry-title"> <a href="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/" title="SAD is real, but spring is just around the corner"> SAD is real, but spring is just around the corner </a> </h2> <!-- end.entry-title -->
											<div class="entry-meta">
							<span class="author vcard"><a href="http://ndsuspectrum.com/author/kileeblume/" title="SAD is real, but spring is just around the corner"><i class="fa fa-user-o"></i> Kilee Blume</a></span><span class="posted-on"><a href="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/" title="February 24, 2021"><i class="fa fa-calendar-o"></i> February 24, 2021 </a></span>									<span class="comments">
									<a href="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/#respond"><i class="fa fa-comment-o"></i> No Comments</a> </span>
													</div> <!-- end .entry-meta -->
									</header><!-- end .entry-header -->
				<div class="entry-content">
					
<figure class="wp-block-image size-large"><img loading="lazy" width="2560" height="1709" src="http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg" alt="" class="wp-image-103767" srcset="http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-scaled.jpg 2560w, http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-300x200.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-768x513.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2021/02/DSC_1584-2048x1367.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption>John Swanson | Photo Courtesy<br>The gangly trees showing winter&#8217;s woes will soon return to green.</figcaption></figure>



<h3>Keeping your head up in these last few weeks of winter</h3>



<p>Hang in there friends, spring is almost here.</p>



<p>Do you ever have those days in the winter where you feel groggy, sad, low on sleep, or even have a loss of interest in daily activities? I know I have. With these days being extra cold lately, I believe it would be super beneficial to introduce you to some ways to make these last few weeks of winter a lot brighter.</p>



<p>Have you ever heard of SAD? SAD, or Seasonal Affective Disorder, affects mood, sleep, energy levels, relationships, and potentially schoolwork. I like to call SAD, seasonal depression. Many people struggle with seasonal depression.</p>



<p>Seasonal depression is caused by shorter days or a reduction of hours of sunlight in a day. When it gets dark outside earlier, our brain may be telling us to go to sleep or to start producing melatonin. This is when we have too much melatonin and we may start feeling groggy, sad, tired, or at a loss of doing the activities we normally enjoy. If you are feeling SAD, here are some valuable tips to help you overcome this:</p>



<p>1. Get as much sunlight as you can, whether that means opening the curtains or going for a walk outside. Either way, it might just boost those serotonin levels.</p>



<p>2. Exercise daily. Exercising will make you feel so much better about yourself, as well as boosting serotonin and other feel-good brain chemicals.</p>



<p>3. Drink water. Stay hydrated.</p>



<p>4. Reach out to ones you trust and love. There are many people around you who love and care about you. If you tell them how you are mentally and physically tired, they are more than likely going to listen and support you.</p>



<p>5. Eat healthily. Although you may be craving sweet or salty foods, don’t do it. Eating a balanced meal will make you feel much more energized long-term.</p>



<p>You may think it is just you who is struggling with seasonal depression; however, you are not the only one. Bring other’s cheer, do something small for them that might make a big difference in their day.&nbsp;</p>



<p>Buy your friend a coffee, send a loved one a card, send a text to a friend who might need some words of encouragement, go on vacation with a friend. These are just a few ideas to brighten these dark, last days of winter. Little things can make a big difference.</p>



<p>If you are struggling with seasonal depression or just feeling gloomy in these last few weeks of winter, you are not alone. Hang on tight, it is almost spring, and I can tell that the days are getting longer. Maybe take advantage of this cold weather and go skiing or snowmobiling. There are many ways to enjoy the snow that we have, although we did not get as much as we have in these past few years.</p>



<p>Focus on yourself. You should be front and center in your life. Take care of your mental and physical health. These tips I have given you should be quite beneficial to those who are struggling.&nbsp;</p>



<p>Hang in there friends, it’s almost spring. And time for Bison football games.</p>
<div class="tptn_counter" id="tptn_counter_103689"><script type="text/javascript" data-cfasync="false" src="http://ndsuspectrum.com/?top_ten_id=103689&amp;view_counter=1&amp;_wpnonce=a90eecc46e"></script></div>			
				</div><!-- end .entry-content -->
				
<div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sad-is-real-but-spring-is-just-around-the-corner_dh/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ndsuspectrum.com/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fsad-is-real-but-spring-is-just-around-the-corner_dh%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- .comments-area -->			</article><!-- end .post -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://ndsuspectrum.com/professor-adnan-akyuz-receives-distinguished-educator-award/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Professor Adnan Akyüz receives Distinguished Educator Award</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area">
    <aside id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-91 c-1"><a class="gofollow" data-track="OTEsMiwxLDYw" href=""target="blank"><img src="http://ndsuspectrum.com/wp-content/uploads/2021/02/image_6487327.jpg" /></a></div><div class="g-dyn a-90 c-2"><a class="gofollow" data-track="OTAsMiwxLDYw" href=""target="blank"><img src="http://ndsuspectrum.com/wp-content/uploads/2021/02/image_6487327-1.jpg" /></a></div></div></aside><aside id="adrotate_widgets-28" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-89"><a class="gofollow" data-track="ODksMywxLDYw" href=""target="blank"><img src="http://ndsuspectrum.com/wp-content/uploads/2021/02/image-1.png" /></a></div></div></aside><aside id="adrotate_widgets-29" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="http://ndsuspectrum.com/sad-is-real-but-spring-is-just-around-the-corner_dh/" aria-current="page">SAD is real, but spring is just around the corner</a>
											<span class="post-date">February 24, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/professor-adnan-akyuz-receives-distinguished-educator-award/">Professor Adnan Akyüz receives Distinguished Educator Award</a>
											<span class="post-date">February 23, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/penguins-unable-to-handle-fargo-heat/">Penguins unable to handle Fargo heat</a>
											<span class="post-date">February 22, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/arctic-temperatures-cause-mass-disruptions-in-southern-states/">Arctic temperatures cause mass disruptions in southern states</a>
											<span class="post-date">February 19, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/will-paquin-is-a-talented-musician-songwriter-oh-and-hes-on-tiktok/">Will Paquin is a talented musician, songwriter&#8230; oh and he’s on TikTok</a>
											<span class="post-date">February 19, 2021</span>
									</li>
					</ul>

		</aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
		<!-- Footer Start ============================================= -->
		<footer id="colophon" class="site-footer">
				<div class="widget-wrap">
			<div class="wrap">
				<div class="widget-area">
					<div class="column-4"><aside id="meta-8" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a rel="nofollow" href="http://ndsuspectrum.com/wp-login.php">Log in</a></li>
			<li><a href="http://ndsuspectrum.com/feed/">Entries feed</a></li>
			<li><a href="http://ndsuspectrum.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside></div><!-- end .column4  --><div class="column-4"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertise</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/advertise/">Advertise with us!</a></p>
<p><a href="http://ndsuspectrum.com/place-a-classified/">Place a Classified</a></p>
<p><a href="http://ndsuspectrum.com/place-a-display-ad/">Place a Display</a></p>
</div>
		</aside></div><!--end .column4  --><div class="column-4"><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/about">About</a></p>
<p><a href="http://ndsuspectrum.com/staff">Staff</a></p>
<p><a href="http://ndsuspectrum.com/contact/">Contact us!</a></p>
<p>&nbsp;</p>
</div>
		</aside></div><!--end .column4  --><div class="column-4"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">More</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></p>
<p><a href="http://ndsuspectrum.com/classifieds">Classifieds</a></p>
</div>
		</aside></div><!--end .column4-->				</div> <!-- end .widget-area -->
			</div> <!-- end .wrap -->
		</div> <!-- end .widget-wrap -->
	
			<!-- Site Information ============================================= -->
			<div class="site-info"  >
				<div class="wrap">
						<div class="social-links clearfix">
	<ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40923"><a href="https://www.facebook.com/ndsuspectrum/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40924"><a href="https://twitter.com/ndsuspectrum?lang=en"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75557"><a href="https://www.instagram.com/ndsu.spectrum/"><span class="screen-reader-text">instagram</span></a></li>
</ul>	</div><!-- end .social-links -->
						<div class="copyright">
					<div id="text-9" class="copyright widget_text">			<div class="textwidget"><p>@ NDSU SPECTRUM 2019</p>
</div>
		</div>					</div><!-- end .copyright -->
					<div style="clear:both;"></div>
				</div> <!-- end .wrap -->
			</div> <!-- end .site-info -->
								<a class="go-to-top">
						<span class="icon-bg"></span>
							 <span class="back-to-top-text">Top</span>
							<i class="fa fa-angle-up back-to-top-icon"></i>
					</a>
						<div class="page-overlay"></div>
		</footer> <!-- end #colophon -->
	</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit' id='ccf-google-recaptcha-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0' id='rit-masonry-js-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_id":"103689","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1047119492"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-ccf-js-extra'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"9f56b715c6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2' id='wp-api-ccf-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/cocktail-main.js?ver=5.6.2' id='cocktail-main-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/assets/sticky/jquery.sticky.min.js?ver=5.6.2' id='jquery-sticky-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/assets/sticky/sticky-settings.js?ver=5.6.2' id='cocktail-sticky-settings-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/navigation.js?ver=5.6.2' id='cocktail-navigation-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>