<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
        <link type="image/x-icon" href="http://ndsuspectrum.com/wp-content/uploads/2014/02/favicon1.ico" rel="shortcut icon">    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://ndsuspectrum.com/wp-content/themes/maxazine/js/html5.js"></script>
    <![endif]-->
    <script>(function () {
            document.documentElement.className = 'js'
        })();</script>
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>NCAA Football 2007 is the Best College Sports Game Ever - The Spectrum</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA Football 2007 is the Best College Sports Game Ever - The Spectrum" />
<meta property="og:description" content="This past weekend I made one of the most important adult decisions of my life. I purchased the slightly outdated, slim PlayStation 2 … again. Why would I purchase a console that was introduced 14 years ago when I have the glamorous PlayStation 4? My answer is simple: NCAA Football 2007. Many of you sports..." />
<meta property="og:url" content="http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" />
<meta property="og:site_name" content="The Spectrum" />
<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
<meta property="article:tag" content="College Football" />
<meta property="article:tag" content="Video Games" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2014-11-13T08:31:17-06:00" />
<meta property="article:modified_time" content="2014-11-12T16:38:16-06:00" />
<meta property="og:updated_time" content="2014-11-12T16:38:16-06:00" />
<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAA_submitted.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This past weekend I made one of the most important adult decisions of my life. I purchased the slightly outdated, slim PlayStation 2 … again. Why would I purchase a console that was introduced 14 years ago when I have the glamorous PlayStation 4? My answer is simple: NCAA Football 2007. Many of you sports..." />
<meta name="twitter:title" content="NCAA Football 2007 is the Best College Sports Game Ever - The Spectrum" />
<meta name="twitter:site" content="@NDSUSpectrum" />
<meta name="twitter:image" content="http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAA_submitted.jpg" />
<meta name="twitter:creator" content="@NDSUSpectrum" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; NCAA Football 2007 is the Best College Sports Game Ever Comments Feed" href="http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://ndsuspectrum.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='BOOSTRAP-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bootstrap/css/bootstrap.min.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='FONT_AWESOME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='OWL_CAROUSEL-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='OWL_THEME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.theme.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='OWL_ANM-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.transitions.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='BX_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='SL_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/selectric.css?ver=4.7' type='text/css' media='' />
<link rel='stylesheet' id='rit-style-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/style.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-css'  href='http://ndsuspectrum.com/wp-admin/css/ie.min.css?ver=4.7' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie7-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='muli-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='yellow-pencil-animate-css'  href='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/css/animate.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"35bc52ee6e","top_ten_id":"15994","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"20902322"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://ndsuspectrum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://ndsuspectrum.com/?p=15994' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fncaa-football-2007-is-the-best-college-sports-game-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Fncaa-football-2007-is-the-best-college-sports-game-ever%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:1px;width:100%; max-width:300px; height:100%; max-height:150px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css">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</style>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-49923412-1', 'auto');
    ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	Following CSS Codes Generated By Yellow Pencil Editor.
	http://waspthemes.com/yellow-pencil
*/

#sidebar .widget h3.title{	font-size:20.0px !important;	font-weight:700;}#content .featured_cat .article a.more-link{	background-color:#94c163;}#slider_nav h3{	font-size:25px;	font-weight:700;}.tiles .flex-active-slide .item a{	font-family:'Open Sans', sans-serif;}#content .featured_cat h3.category_title a{	font-size:35px !important;	font-weight:700;}#footer .column .widget .tagcloud{	font-family:'Open Sans', sans-serif;	font-size:6.0px;	line-height:16.0px;}#menu-main-1 li.menu-item a{	width:100%;	font-size:17px;	font-family:'Muli', sans-serif;	font-weight:700;	padding-right:54px;}#menu-main-1 li.menu-item ul.sub-menu li.menu-item a{	font-weight:500;}#recent-posts .post .post-content .entry a.more-link{	background-color:#94c163;}#menu-top-1 li.menu-item a{	font-size:13px;	font-family:'Muli', sans-serif;	height:37px;}#header nav.top-navbar{	height:36px;}#content .featured_cat .article h2.entry-title a{	font-size:20px;	font-family:'Muli', sans-serif;	font-weight:500;}#content .featured_cat .article p{	font-size:12px;}.page-wrap .inner-wrap{	top:0px;	position:relative !important;}li.flex-active-slide .postcontent h2 a{	font-family:'muli' !important;}#content .featured_cat ul.latest-entries li a{	font-family:'Muli', sans-serif;}#footer .column .widget h3.title{	font-family:'Muli', sans-serif;}.current a{	font-weight:500 !important;}.flex-active-slide a{	font-weight:500 !important;}#header nav.main-navbar{	height:56px;}.header_social .widget ul.zoom-social-icons-list--with-canvas{	padding-left:0px;	top:-20px;}ul.zoom-social-icons-list--with-canvas li a span.socicon-instagram{	top:-5px !important;}ul.zoom-social-icons-list--with-canvas li a span.socicon-twitter{	top:-5px;}ul.zoom-social-icons-list--with-canvas li a span.socicon-facebook{	top:-5px;}.tptn_posts_widget ul li span.tptn_after_thumb a.tptn_link span.tptn_title{	line-height:15.5px;	font-family:'Muli', sans-serif;	font-size:16px;}.tptn_posts_widget ul li{	padding-bottom:13px;}#menu-main-1 a{	padding-right:34px !important;}.headline-widgets a{	color:#ffffff !important;}.wrapper-headline-widget .headline-title{	color:#ffffff !important;}#rit-bottom-footer .container .row .footer-item .widget .title-widget span{	color:#ffffff !important;}#rit-main h2 a span{	position:relative;	color:#4caf50 !important;	top:-52px;	left:-109px;}.about span{	color:#2ecc71 !important;}.about h2{	color:#2ecc71 !important;}#rit-bottom-footer{	padding-top:60px;	position:relative;	top:35px;}.site-main h1 span{	color:#27ae60 !important;}#top-main-widget{	position:relative;	top:auto;	left:56px;	width:500px;}#top-main-widget .g .gofollow img{	height:60px;	width:468px !important;}.owl-wrapper .active .hentry .wrapper-content-slider.yp_onscreen{	animation-name:none;	-moz-animation-name:none;	-webkit-animation-name:none;}#rit-main-header .row{	padding-bottom:15px;}#copyright{	left:auto;	position:relative;	bottom:-15px;}#content > .post > .title > a{	padding-bottom:0px;	margin-bottom:-9px;	top:1px;}#content > .post > .author > a{	position:relative;	bottom:-1px;}#content > .post > .author{	position:relative;	bottom:-7px;}.post h3{	font-weight:400;	font-style:italic;}
</style></head>
<body class="post-template-default single single-post postid-15994 single-format-standard wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
<div id="mobile-nav-block" class="mobile-header-1">

    <div class="wrapper-mobile-nav">
        <ul id="mobile-menu" class=""><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li id="menu-item-20104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li id="menu-item-24800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12043"><a href="http://ndsuspectrum.com/category/opinion/conundrum-column/">Conundrum Column</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
	<li id="menu-item-33643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33643"><a href="http://ndsuspectrum.com/category/opinion/metamedia-minor/">Metamedia Minor</a></li>
</ul>
</li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-33445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33445"><a href="http://ndsuspectrum.com/category/study-break/">Study Break</a>
<ul class="sub-menu">
	<li id="menu-item-33446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33446"><a href="http://ndsuspectrum.com/category/study-break/quizzes/">Quizzes!</a></li>
	<li id="menu-item-33516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33516"><a href="http://ndsuspectrum.com/category/study-break/puzzles/">Puzzles</a></li>
</ul>
</li>
<li id="menu-item-38944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38944"><a href="http://ndsuspectrum.com/category/the-rectum/">The Rectum</a></li>
</ul>    </div>
    </div>

<div id="topsearch-block" class="hidesearch">
    <form role="search" method="get" class="searchform" action="http://ndsuspectrum.com">
        <span id="close-search"></span>
        <input type="text"
               value=""
               placeholder="Type &amp; hit Enter to search..." class="ipt text"
               name="s"
               id="s"/>
    </form>
</div>
<header id="rit-header-page" class="clearfix  ">
        <div id="header-style-2" class="header-group-style">
        <div id="rit-top-header">
            <div class="container">
                <div class="row">
                    <div id="rit-headline" class="col-xs-12 col-sm-6">
                        <div id="headline_widget-1" class="sidebar-item widget headline_widget">            <div class="wrapper-headline-widget slide-style">
                <h4 class="headline-title">Top Headlines</h4>                            <div class="wrapper-headline"><ul class="headline-widgets slide">
                                                    <li> <a href="http://ndsuspectrum.com/always-board/" rel="bookmark" title="Always Board?">Always Board?</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/remember-the-squirrels/" rel="bookmark" title="Remember the Squirrels">Remember the Squirrels</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/wtf-happened-in-2016/" rel="bookmark" title="WTF Happened in 2016?">WTF Happened in 2016?</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/group-seeks-to-address-sexual-assault/" rel="bookmark" title="Group Seeks to Address Sexual Assault">Group Seeks to Address Sexual Assault</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/sfab-to-convene-next-semester/" rel="bookmark" title="SFAB to Convene Next Semester">SFAB to Convene Next Semester</a> </li>
                                                                    </ul></div>            </div>
        
        </div>                    </div>
                    <div id="rit-right-top-header" class="col-xs-12 col-sm-6">
                        <div class="rit-socail-page">
    </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="rit-main-header">
            <div class="container">
                <div class="row">
                    <div id="logo"
                         class="col-xs-12 col-sm-3">
                        <div class="wrapper-logo">
        <style>
            .wrapper-logo{
                height: 75px;
                padding-top:10px;
                padding-bottom:10px;
            }
        </style>

            <a href="http://ndsuspectrum.com/" rel="home"  title="The Spectrum"><img src="http://ndsuspectrum.com/wp-content/uploads/2014/02/new_web_logo1.jpg" alt="The Spectrum" /></a>
    
</div>
                        <div class="block-mobile-nav">
                            <div class="mobile-nav"><span></span></div>
                        </div>
                    </div>
                                            <div id="top-main-widget" class="col-xs-12 col-sm-9">
                            <div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>
                                    </div>
            </div>
            <div class="wrapper-top-nav">
                <div class="container">
                <nav class="menu">
                    <ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12043"><a href="http://ndsuspectrum.com/category/opinion/conundrum-column/">Conundrum Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33643"><a href="http://ndsuspectrum.com/category/opinion/metamedia-minor/">Metamedia Minor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33445"><a href="http://ndsuspectrum.com/category/study-break/">Study Break</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33446"><a href="http://ndsuspectrum.com/category/study-break/quizzes/">Quizzes!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33516"><a href="http://ndsuspectrum.com/category/study-break/puzzles/">Puzzles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38944"><a href="http://ndsuspectrum.com/category/the-rectum/">The Rectum</a></li>
</ul>                </nav>
                <span id="activesearch"><i class="fa fa-search"> </i></span>
                </div>
            </div>
        </div>
    </div>
    <script>
        (function ($) {
            "use strict";
            $(document).ready(function () {
                $(window).resize(function(){
                    if($(window).width()>=992){
                        $('#rit-main-header').unstick();
                        if($('.wrapper-top-nav').parents('.sticky-wrapper')[0]==undefined){
                            $('.wrapper-top-nav').sticky();
                        }
                    }
                    else{
                        $('.wrapper-top-nav').unstick();
                        if($(window).width()<768){
                            if($('#rit-main-header').parents('.sticky-wrapper')[0]){
                                $('#rit-main-header').unstick();
                            }
                        }
                        if($('#rit-main-header').parents('.sticky-wrapper')[0]==undefined){
                            $('#rit-main-header').sticky();
                        }
                    }
                }).resize()
            })
        })(jQuery)
    </script>
</header>
        <div ID="full-header-img"
             style="background:url(http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAA_submitted.jpg) center center/cover no-repeat;">
        </div>
        <script type="text/javascript">
            (function ($) {
                "use strict";
                $(document).ready(function () {
                    $(window).resize(function(){
                        var sliderH=500;
                        if($(window).width()<768){
                            var newH=(sliderH/1170)*$(window).width();
                            jQuery("#full-header-img").height(newH);
                        }
                        else{
                            jQuery("#full-header-img").height(sliderH);
                        }
                    }).resize();
                });
            })(jQuery)
        </script>
        <main id="rit-main" class="no-sidebar">
    <div class="container">
        <div class="row">
            <!--begin sidebar-->
                        <div class="site-main col-xs-12">
                <div class="wrapper-detail-post">
    <div class="content-page blog-detail">
                    <h1 class="title-post">NCAA Football 2007 is the Best College Sports Game Ever</h1>
                    <div class="post-info">
            <!-- Get category-->
            
<div class="author">
                    <img alt='' src='http://0.gravatar.com/avatar/0f91fec18fcf792c595f5864e40bd654?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f91fec18fcf792c595f5864e40bd654?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><h3 class="author-name"><a href="http://ndsuspectrum.com/author/pmaier/" title="Posts by Pace Maier" rel="author">Pace Maier</a></h3>
<div class="author-socail">
                        </div>
</div>
<span>-</span>
<div class="post-date post-info-item"><i class="fa fa-clock-o"></i> Nov 13, 2014, 8:31 AM</div>
<h3 class="cat-name post-info-item"><span>in</span><a href="http://ndsuspectrum.com/category/opinion/" rel="tag">Opinion</a> </h3><div class="total-view post-info-item">
    <i class="fa fa-bolt"></i> 1838</div>
<div class="total-comments post-info-item">
    <i class="fa fa-comments"></i> 2 Comments</div>        </div>
        <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/&amp;title=http://NCAA%20Football%202007%20is%20the%20Best%20College%20Sports%20Game%20Ever&amp;summary=&amp;source=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://NCAA%20Football%202007%20is%20the%20Best%20College%20Sports%20Game%20Ever&amp;body=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>        <div class="main-post-content">
            <figure id="attachment_16219" style="width: 250px" class="wp-caption alignright"><a href="http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAAbmitted.jpg"><img class="wp-image-16219" src="http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAAbmitted.jpg" alt="PHOTO COURTESY | EA SPORTS" width="250" height="355" srcset="http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAAbmitted.jpg 1000w, http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAAbmitted-211x300.jpg 211w, http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAAbmitted-720x1024.jpg 720w, http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAAbmitted-38x55.jpg 38w" sizes="(max-width: 250px) 100vw, 250px" /></a><figcaption class="wp-caption-text">PHOTO COURTESY | EA SPORTS</figcaption></figure>
<p>This past weekend I made one of the most important adult decisions of my life. I purchased the slightly outdated, slim PlayStation 2 … again.</p>
<p>Why would I purchase a console that was introduced 14 years ago when I have the glamorous PlayStation 4? My answer is simple: NCAA Football 2007.</p>
<p>Many of you sports gurus and Playstation fanatics may remember such a game that put sparkles in your eyes on Christmas morning when you unwrapped the video game-looking present. And now seven years later since the fabulous game came out, I’m here to tell you it’s the best college football game to ever surface this planet.</p>
<p>Unfortunately, PS4 owners like myself will not be able to purchase another NCAA Football game in our life. For some odd reason, EA Sports has decided to take their talents to the trash. No more NCAA Football games to come in the future, fine; I’ll break out the PS2 controller that actually connects to the console and play college football until there is no tomorrow.</p>
<p>I really mean it. This game set the bar so high for EA Sports with the improved campus legend mode the only direction to go after this game was produced was south. Campus legend is what I live for. And this game literally made me feel like I was living in a college dorm room, while being the superstar quarterback of the team.</p>
<p>When you first start your campus legend, you don’t get just one drill to participate in — you get four, like the 40-yard dash and the read option drill for example. Once you finish all four of your drills, it’s selection time. In the NCAA Football games prior to this game you could only pick the three schools that offered you scholarships. Finally, in NCAA Football 2007, you are labeled as a one-through-five star caliber player and get to choose your school from your caliber rating.</p>
<p>Now that you’ve picked your school, it’s time to move into your dorm room. But, not so fast like Lee Corso would say: Don’t forget to pick your major. There are a list of majors to select, from English to Sports Medicine. Your dorm room has: a popularity meter, which tells how popular you are around campus; a closet, where you can increase your attributes and change your player’s look on the field; a trophy crate; a newspaper; a bed; a computer and most importantly, a calendar.</p>
<p>The calendar is your best friend in campus legend mode. Not only does it tell you when your next practice and game is, but the evening activities are legendary. You can attend a social event on campus, visit your tutor, study or participate in extra practice. After your player selects his major, it’s time to hit the practice field.</p>
<p>One of the best parts of campus legend mode in NCAA Football 2007  is you are able to not only control your player on the field, but the entire team as well. If you choose to play as the running back position, you can also play the defensive players and stop your opponent from scoring. To be successful in campus legend mode you have to exceed expectations on the field while maintaining a high GPA.</p>
<p>After your first season as a campus legend, you head to the next year and after your third year you are given the choice to export your player to Madden 2008 or stick around for your senior year. The best part is after your senior year of campus legend you have the ability to become a coach in dynasty mode and coach a junky team to the National Championship for 20 years plus.</p>
<p>So, come on. Put down your new generation console and dust off that old PS2 to play the best college sports video game ever.</p>
<div class="tptn_counter" id="tptn_counter_15994">(Visited 1,306 times, 345 visits today)</div>        </div>
    </div>
                <div class="tags-list">
        <h3>Tags: </h3> <a href="http://ndsuspectrum.com/tag/college-football/" rel="tag">College Football</a>, <a href="http://ndsuspectrum.com/tag/video-games/" rel="tag">Video Games</a>  </div>    <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/&amp;title=http://NCAA%20Football%202007%20is%20the%20Best%20College%20Sports%20Game%20Ever&amp;summary=&amp;source=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://NCAA%20Football%202007%20is%20the%20Best%20College%20Sports%20Game%20Ever&amp;body=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>    <div class="page-link">
                    <div class="prev-post pull-left post-require col-xs-12 col-sm-6">
                <span class="arrow-post"><i class="fa fa-angle-left"></i></span>
            <a href="http://ndsuspectrum.com/north-dakota-state-ready-for-bounce-back-opportunity/"
               class="post-incat"><span class="post-label">Previous Post</span> <span>North Dakota State Ready for Bounce-Back Opportunity</span>
            </a>
            </div>
                        <div class="next-post pull-right post-require col-xs-12 col-sm-6">
            <span class="arrow-post"><i class="fa fa-angle-right"></i> </span>
            <a href="http://ndsuspectrum.com/fargo-fashion-how-to-winter-trends-revisited/" class="post-incat"><span class="post-label">Next Post</span><span>Fargo Fashion | How-To: Winter Trends Revisited</span>
            </a>
            </div>
            </div>
    <div class="post-author clear-fix">
	<div class="row">
	<div class="wrapper-author-img col-xs-2">
		<div class="author-img">
			<img alt='' src='http://0.gravatar.com/avatar/0f91fec18fcf792c595f5864e40bd654?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f91fec18fcf792c595f5864e40bd654?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />		</div>
	</div>
	
	<div class="author-content col-xs-10">
		<h3 class="author-name"><a href="http://ndsuspectrum.com/author/pmaier/" title="Posts by Pace Maier" rel="author">Pace Maier</a></h3>
		<p>Pace is a senior majoring in Journalism and with a double minor in English and Management Communication. He can be tweeted @pacefabulous.
He is Sports Editor at The Spectrum.</p>
        <div class="author-socail">
												        </div>
	</div>
    </div>
</div>		<div class="post-related">
        <h3 class="block-title"><span>Related posts</span></h3>
        <div class="row">
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/2016-relative-indifference-holler-hope/" title="To 2016, with Relative Indifference and a Holler for Hope">                <img width="300" height="188" src="http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="opinion" srcset="http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2-300x188.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2-88x55.jpg 88w, http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/2016-relative-indifference-holler-hope/">To 2016, with Relative Indifference and a Holler for Hope</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/spectrum-reviews-campus-bathrooms/" title="The Spectrum Reviews Campus Bathrooms">                <img width="300" height="200" src="http://ndsuspectrum.com/wp-content/uploads/2016/12/DSC_0045-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2016/12/DSC_0045-300x200.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2016/12/DSC_0045-768x512.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2016/12/DSC_0045-1024x683.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2016/12/DSC_0045-e1481149597539.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/spectrum-reviews-campus-bathrooms/">The Spectrum Reviews Campus Bathrooms</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/dead-week-should-be-dead/" title="Dead Week Should Be Dead">                <img width="300" height="188" src="http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="opinion" srcset="http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2-300x188.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2-88x55.jpg 88w, http://ndsuspectrum.com/wp-content/uploads/2015/10/Opinion2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/dead-week-should-be-dead/">Dead Week Should Be Dead</a></h3>

				</div>
		</div></div></div><div id="comments" class="comments-area post-comments">
        <h3 class="block-title"><span>Comment(2)</span></h3>            <ul class="list-comments">
                    <li id="div-comment-32622">
<div class="wrapper-comment-item"> <div class="avatar"><img alt='' src='http://1.gravatar.com/avatar/1bccbafc2aa622af50dbf9b691dd87c4?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bccbafc2aa622af50dbf9b691dd87c4?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div><div class="wrapper-content-comments"><div class="content-comment"><h5 class="user-post">Joe Kerlin</h5>    <div class="date-cmt">
        November 13, 2014 at 9:37 am    </div>
    <p>First, we can thank Ed O&#8217;Bannon for no more NCAA Football games. Thank god we have nerds like you and me for making an updated roster accessible online for NCAA Football 14. </p>
<p>I spent too much time playing 07. Great game. Great franchise. </p>
<p>Wrote about the death of the franchise last fall. I believe it was in the September 30, 2013 edition. Check it out in the archive!</p>
<div class="comment-info"><a rel='nofollow' class='comment-reply-link' href='http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/?replytocom=32622#respond' onclick='return addComment.moveForm( "div-comment-32622", "32622", "respond", "15994" )' aria-label='Reply to Joe Kerlin'>Reply</a></div></div></div></div></li><!-- #comment-## -->
        <li id="div-comment-49259">
<div class="wrapper-comment-item"> <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/c46beaadd380e7753d11725ea3cec7d3?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c46beaadd380e7753d11725ea3cec7d3?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div><div class="wrapper-content-comments"><div class="content-comment"><h5 class="user-post">Flip Gunderson</h5>    <div class="date-cmt">
        January 5, 2017 at 12:35 pm    </div>
    <p>LOL&#8230;I just stumbled across this arcticle.  Played the hell out of this back in my hay-day.  Recently dusted it off and I am trying to coach San Jose State from #118 all the way to #1 in Dynasty Mode.  Fun stuff!</p>
<div class="comment-info"><a rel='nofollow' class='comment-reply-link' href='http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/?replytocom=49259#respond' onclick='return addComment.moveForm( "div-comment-49259", "49259", "respond", "15994" )' aria-label='Reply to Flip Gunderson'>Reply</a></div></div></div></div></li><!-- #comment-## -->
        </ul><!-- .comment-list -->
        <div class="pager" id="comment-pagination"></div>        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-football-2007-is-the-best-college-sports-game-ever/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ndsuspectrum.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<textarea id="comment" class="textarea text" name="comment" cols="45" rows="8" aria-required="true" placeholder="Messenger*"></textarea><input id="author"  class="ipt text" placeholder="Your name*" name="author" type="text" value="" size="30" aria-required='true' />
<input id="email"  class="ipt text" name="email" placeholder="Email*" type="text" value="" size="30" aria-required='true' />

<div class="comment-field"> <input id="company" class="ipt text" required name="subject" type="text" size="30" placeholder="Company*"  tabindex="5" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c0e8ff222" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .comments-area -->

            </div>
            <!-- .site-main -->
                    </div>
        <!-- .content-area -->
    </div>
</main>
<div id="sticky-single">
    <div class="prev-post pull-left post-same-cat">
                    <a href="http://ndsuspectrum.com/north-dakota-state-ready-for-bounce-back-opportunity/"
               class="post-incat"> <i class="fa fa-angle-left"></i> <span>North Dakota State Ready for Bounce-Back Opportunity</span>
            </a>
            </div>
    <div class="wrapper-sticky-share">
        <a href="#respond" class="add-cmt"><i class="fa fa-comments-o"></i><span>2 Comments</span></a>
        <div class="share-links">
    <ul class="social-icons">
        <li class="facebook"><a target="_blank" href="http://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" class="post_share_facebook" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share to facebook"><i class="fa fa-facebook-official"></i><span>Facebook</span></a></li>
        <li class="twitter"><a target="_blank" href="https://twitter.com/share?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share to twitter" class="product_share_twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
        <li class="googleplus"><a target="_blank" href="https://plus.google.com/share?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share to google plus"><i class="fa fa-google-plus"></i><span>Google plus</span></a></li>
        <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/&media=http://ndsuspectrum.com/wp-content/uploads/2014/11/NCAA_submitted.jpg&description=NCAA Football 2007 is the Best College Sports Game Ever"  title="Share to pinterest"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
        <li class="linkedin">
            <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/&title=NCAA Football 2007 is the Best College Sports Game Ever&summary=This past weekend I made one of the most important adult decisions of my life. I purchased the slightly outdated, slim PlayStation 2 … again. Why would I purchase a console that was introduced 14 years ago when I have the glamorous PlayStation 4? My answer is simple: NCAA Football 2007. Many of you sports..."
               title="Share to LinkedIn"><i class="fa fa-linkedin"></i>
                <span>LinkedIn</span></a></li>
        <li class="tumblr">
            <a target="_blank" href="http://www.tumblr.com/share/link?url=http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/"
               title="Share to Tumblr"><i class="fa fa-tumblr"></i>
                <span>Tumblr</span></a></li>
        <li class="mail"><a href="mailto:?subject=NCAA Football 2007 is the Best College Sports Game Ever&body=This past weekend I made one of the most important adult decisions of my life. I purchased the slightly outdated, slim PlayStation 2 … again. Why would I purchase a console that was introduced 14 years ago when I have the glamorous PlayStation 4? My answer is simple: NCAA Football 2007. Many of you sports... http://ndsuspectrum.com/ncaa-football-2007-is-the-best-college-sports-game-ever/" class="product_share_email" title="Sent to mail"><i class="fa fa-envelope"></i><span>Mail</span></a></li>
    </ul>
</div>    </div>
    <div class="next-post pull-right post-same-cat">
                    <a href="http://ndsuspectrum.com/fargo-fashion-how-to-winter-trends-revisited/" class="post-incat"><i class="fa fa-angle-right"></i><span>Fargo Fashion | How-To: Winter Trends Revisited</span>
            </a>
            </div>

</div>
<!-- .site-container -->
<footer id="rit-footer" class="footer-default">
    <div id="rit-bottom-footer">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-10" class="widget widget_nav_menu"><h3 class="title-widget"><span>About Us</span></h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://ndsuspectrum.com/about-2/">About</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="http://ndsuspectrum.com/staff/">Staff</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://ndsuspectrum.com/contact/">Contact</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9208"><a href="http://ndsuspectrum.com/classifieds/">Classifieds</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-33587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33587"><a href="http://ndsuspectrum.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33050"><a href="http://ndsuspectrum.com/wp-admin">Log In</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-11" class="widget widget_nav_menu"><h3 class="title-widget"><span>Advertise</span></h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://ndsuspectrum.com/advertise/">Advertise With Us!</a></li>
<li id="menu-item-41008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41008"><a href="http://ndsuspectrum.com/place-a-classified/">Place a Classified</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://ndsuspectrum.com/place-a-display-ad/">Place a Display Ad</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget">
<div id="awesome-weather-fargo-nd" class="temp1 awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_with_forecast  awe_tall awe-version-1-1-9 awe-cityid-2402292 darken awe-code-31 awe-desc-clear"  style=" color: #ffffff; ">

	<div class="awesome-weather-cover" style="background-image: url(http://ndsuspectrum.com/wp-content/uploads/2015/03/fargo_4.jpg);">
	<div class="awesome-weather-darken">

	
	<div class="awesome-weather-header"><span>Fargo, ND</span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-yahoo-31"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>1<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">clear</div>
			<div class="awe_humidty">82% humidity</div>
			<div class="awe_wind">wind: 18mph NW</div>
			<div class="awe_highlow">H 10 &bull; L -14</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		<div class="awesome-weather-forecast awe_days_3 awecf">
	
							<div class="awesome-weather-forecast-day">
					<i class="wi wi-yahoo-16"></i>					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
							<div class="awesome-weather-forecast-day">
					<i class="wi wi-yahoo-16"></i>					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
							<div class="awesome-weather-forecast-day">
					<i class="wi wi-yahoo-30"></i>					<div class="awesome-weather-forecast-day-temp">1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				
		</div><!-- /.awesome-weather-forecast -->
	
		
		
	<div class="awesome-weather-attribution">Weather from Yahoo!</div>
	</div><!-- /.awesome-weather-cover -->
	</div><!-- /.awesome-weather-darken -->

</div><!-- /.awesome-weather-wrap: tall --></div>            </div>
        </div>
    </div>
</div>
<div id="bottom-page">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-6 bottom-page-left">
                            </div>
                            <div class="col-xs-12 col-sm-6 copyright" id="copyright">
                    The Spectrum © 2016                </div><!-- .site-info -->
                    </div>
    </div>
</div></footer>
</div><div id="back-to-top"><i class="fa fa-long-arrow-up"></i></div>
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.4&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/js/yellow-pencil-library.js?ver=1.0'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"654b5483f2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/nicescroll/jquery.nicescroll.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/jquery.selectric.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/jquery.sticky.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/rit.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
