<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lance partners with Chipotle - the Spectrum</title>
	<link rel="canonical" href="http://ndsuspectrum.com/lance-partners-with-chipotle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lance partners with Chipotle - the Spectrum" />
	<meta property="og:description" content="The rookie quarterback eats burrito bowls, and throws passes to NFL legends Former NDSU quarterback Trey Lance and popular national food chain Chipotle have partnered &quot;Lance partners with Chipotle&quot;" />
	<meta property="og:url" content="http://ndsuspectrum.com/lance-partners-with-chipotle/" />
	<meta property="og:site_name" content="the Spectrum" />
	<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
	<meta property="article:published_time" content="2021-09-10T12:59:00+00:00" />
	<meta property="article:modified_time" content="2021-09-10T13:22:37+00:00" />
	<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NDSUSpectrum" />
	<meta name="twitter:site" content="@NDSUSpectrum" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ian Longtin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ndsuspectrum.com/#organization","name":"The Spectrum","url":"http://ndsuspectrum.com/","sameAs":["https://www.facebook.com/ndsuspectrum","https://instagram.com/thespectrumndsu/","https://twitter.com/NDSUSpectrum"],"logo":{"@type":"ImageObject","@id":"http://ndsuspectrum.com/#logo","inLanguage":"en-US","url":"http://ndsuspectrum.com/wp-content/uploads/2014/02/new_web_logo.jpg","width":600,"height":98,"caption":"The Spectrum"},"image":{"@id":"http://ndsuspectrum.com/#logo"}},{"@type":"WebSite","@id":"http://ndsuspectrum.com/#website","url":"http://ndsuspectrum.com/","name":"the Spectrum","description":"For the Land and its People","publisher":{"@id":"http://ndsuspectrum.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://ndsuspectrum.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#primaryimage","inLanguage":"en-US","url":"http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#webpage","url":"http://ndsuspectrum.com/lance-partners-with-chipotle/","name":"Lance partners with Chipotle - the Spectrum","isPartOf":{"@id":"http://ndsuspectrum.com/#website"},"primaryImageOfPage":{"@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#primaryimage"},"datePublished":"2021-09-10T12:59:00+00:00","dateModified":"2021-09-10T13:22:37+00:00","breadcrumb":{"@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://ndsuspectrum.com/lance-partners-with-chipotle/"]}]},{"@type":"BreadcrumbList","@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://ndsuspectrum.com/","url":"http://ndsuspectrum.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/","url":"http://ndsuspectrum.com/lance-partners-with-chipotle/","name":"Lance partners with Chipotle"}}]},{"@type":"Article","@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#article","isPartOf":{"@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#webpage"},"author":{"@id":"http://ndsuspectrum.com/#/schema/person/df2f95b354ad6340ad6f1a6a0d6ee468"},"headline":"Lance partners with Chipotle","datePublished":"2021-09-10T12:59:00+00:00","dateModified":"2021-09-10T13:22:37+00:00","mainEntityOfPage":{"@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#webpage"},"commentCount":0,"publisher":{"@id":"http://ndsuspectrum.com/#organization"},"image":{"@id":"http://ndsuspectrum.com/lance-partners-with-chipotle/#primaryimage"},"articleSection":"Pro Sports,Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://ndsuspectrum.com/lance-partners-with-chipotle/#respond"]}]},{"@type":"Person","@id":"http://ndsuspectrum.com/#/schema/person/df2f95b354ad6340ad6f1a6a0d6ee468","name":"Ian Longtin","image":{"@type":"ImageObject","@id":"http://ndsuspectrum.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/7aa7cbeedd891e338066321b6b0859f6?s=96&d=mm&r=g","caption":"Ian Longtin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the Spectrum &raquo; Lance partners with Chipotle Comments Feed" href="http://ndsuspectrum.com/lance-partners-with-chipotle/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-49923412-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-49923412-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-49923412-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://ndsuspectrum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://ndsuspectrum.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.6.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-styles-css'  href='http://ndsuspectrum.com/wp-content/plugins/cocktail-plus/inc/css/cocktail-styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CNoto+Sans%3A300%2C400%2C400i%2C500%2C600%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-style-css'  href='http://ndsuspectrum.com/wp-content/themes/cocktail/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='cocktail-style-inline-css' type='text/css'>
/* Header Image With background Text color */
		.header-image-title {
			background-color: rgba(0,0,0,0.3);
			padding: 8px 26px;
			width: auto;
		}
.header-image-title {
				left: 50%;
				top: 50%;
				transform: translate(-50%, -50%);
				right: auto;
				bottom: auto;
				text-align: center;
			}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='cocktail-responsive-css'  href='http://ndsuspectrum.com/wp-content/themes/cocktail/css/responsive.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yellow-pencil-animate-css'  href='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/css/animate.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/ndsuspectrum.com","hash_tracking":"false","ua":"UA-49923412-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='ccf-form-js-extra'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5' id='ccf-form-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0' id='rit-core-front-js-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/js/animation-events.js?ver=5.8.1' id='yellow-pencil-library-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/ndsuspectrum.com\/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/ndsuspectrum.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/ndsuspectrum.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.6.min.js?ver=5.8.1' id='yop-public-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://ndsuspectrum.com/wp-json/" /><link rel="alternate" type="application/json" href="http://ndsuspectrum.com/wp-json/wp/v2/posts/107309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='http://ndsuspectrum.com/?p=107309' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Flance-partners-with-chipotle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Flance-partners-with-chipotle%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; float:right; clear:right; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:450px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:250px; height:100%; max-height:300px; }
	.g-6 { margin:1px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='the Spectrum' />
<meta property='og:url' content='http://ndsuspectrum.com/lance-partners-with-chipotle/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Ezra Shaw|Photo CourtesyLance will start the season on the bench, for nowThe rookie quarterback eats burrito bowls, and throws passes to NFL legendsFormer NDSU quarterback Trey Lance and popular national food chain Chipotle have partnered up. Lance posted a Chipotle sponsored video on his so' />
<meta property='og:title' content='Lance partners with Chipotle' />
<meta property='og:type' content='article' />
<meta property='og:image' content='http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1200x800.jpg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='800' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Lance partners with Chipotle' />
<meta name='twitter:image' content='http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1200x800.jpg' />
<meta name='twitter:description' content='Ezra Shaw|Photo CourtesyLance will start the season on the bench, for nowThe rookie quarterback eats burrito bowls, and throws passes to NFL legendsFormer NDSU quarterback Trey Lance and popular national food chain Chipotle have partnered up. Lance posted a Chipotle sponsored video on his so' />
<!-- End Complete Open Graph. | 0.0026841163635254s -->

<!-- Facebook Pixel Code for Business account -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '146509472638188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=146509472638188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<!-- Facebook Pixel Code for Spectrum Ad account ending in 6842 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '331727487296842');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=331727487296842&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent');
</script>
						<style type="text/css">
														body,
					button,
					input,
					select,
					textarea {
						font-size: 16px;
					}
									/* Side Sidebar  Navigation*/
					.side-menu-wrap .side-nav-wrap a,
					.side-menu-wrap .side-nav-wrap ul li ul li a,
					.side-menu-wrap .side-nav-wrap ul li ul li ul li a {
						font-size: 24px;
					}
									/* Post Entry Titles */
					.entry-title {
						font-size: 24px;
					}
									/* Blockquote
					================================================== */
					blockquote {
						font-size: 18px;
					}
								</style>
			<meta name="viewport" content="width=device-width" />
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
#site-title a{background-blend-mode:darken;background-image:url(http://ndsuspectrum.com/wp-content/uploads/2019/01/Spectrum-Logo-New-Long.jpg);color:rgb(34, 34, 34);-webkit-background-clip:padding-box;background-clip:padding-box;min-height:197px;background-repeat:repeat-x;-webkit-background-size:cover;background-size:cover;display:none;}#site-description{display:none;}#site-branding{-webkit-background-size:contain;background-size:contain;background-repeat:no-repeat;background-attachment:local;color:rgb(112, 112, 112);-webkit-background-clip:padding-box;background-clip:padding-box;background-blend-mode:darken;background-position:50% 50%;-webkit-animation-fill-mode:both;animation-fill-mode:both;-webkit-animation-iteration-count:1;animation-iteration-count:1;margin-bottom:0px !important;background-image:url(http://ndsuspectrum.com/wp-content/uploads/2019/01/Spectrum-Logo-New.jpg) !important;padding-bottom:86px;}.top-bar-wrap .widget .execphpwidget{min-height:48px;}.top-header .main-header .header-wrap-inner{padding-left:0px;-webkit-animation-fill-mode:both;animation-fill-mode:both;padding-bottom:0px;margin-bottom:15px;}.header-social-block ul a{-webkit-animation-fill-mode:both;animation-fill-mode:both;}.header-social-block ul a.yp_hover{-webkit-animation-delay:0s;animation-delay:0s;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-name:pop;animation-name:pop;}#secondary{padding-left:34px;}#primary-menu > .menu-item > a{color:#ecf0f1;font-weight:600;}#primary-menu{-webkit-box-shadow:none;box-shadow:none;-webkit-animation-fill-mode:both;animation-fill-mode:both;background-color:rgba(45,45,45,0.96) !important;}#site-branding.yp_click{-webkit-animation-delay:0s;animation-delay:0s;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-name:spin;animation-name:spin;}.g-1 a img{display:inline-block;height:60px;}.hentry blockquote{border-color:#7a7a7a;color:#2b2b2b;}@media (max-width:767px){.top-header .top-bar .top-bar-wrap{visibility:visible !important;}}@media (max-width:319px){.top-header .top-bar .top-bar-wrap{position:relative;visibility:visible;}#page #masthead .header-wrap .top-header .top-bar .top-bar-wrap{width:auto !important;height:auto !important;-webkit-box-sizing:content-box !important;box-sizing:content-box !important;}}
</style></head>
<body class="post-template-default single single-post postid-107309 single-format-standard  boxed-layout gutenberg wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
<div id="page" class="site">
	<!-- Masthead ============================================= -->
	<header id="masthead" class="site-header">
		<div class="header-wrap">
			<!-- Top Header============================================= -->
			<div class="top-header">
									<div class="top-bar">
						<div class="top-bar-wrap">
							<aside id="execphp-4" class="widget widget_contact"><h3 class="widget-title">Date</h3>			<div class="execphpwidget">
Sun,  September 12, 2021 Edition
 </div>
		</aside><aside id="adrotate_widgets-27" class="widget widget_contact"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>						</div> <!-- end .top-bar-wrap -->
					</div> <!-- end .top-bar -->
								<!-- Main Header============================================= -->
				<div class="main-header clearfix">
					<div class="header-wrap-inner">
						<div class="header-left">
														<div class="header-social-block">
									<div class="social-links clearfix">
	<ul><li id="menu-item-40923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40923"><a href="https://www.facebook.com/ndsuspectrum/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-40924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40924"><a href="https://twitter.com/ndsuspectrum?lang=en"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-75557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75557"><a href="https://www.instagram.com/ndsu.spectrum/"><span class="screen-reader-text">instagram</span></a></li>
</ul>	</div><!-- end .social-links -->
								</div>
														</div> <!-- end .header-left -->
					

						<div id="site-branding" class="site-branding"><div id="site-detail"> <h2 id="site-title"> 				<a href="http://ndsuspectrum.com/" title="the Spectrum" rel="home"> the Spectrum </a>
				 </h2> <!-- end .site-title --> 					<div id="site-description"> For the Land and its People </div> <!-- end #site-description -->
			
		</div></div>
						<div class="header-right">
															<div id="search-toggle" class="header-search"></div>
										<div id="search-box" class="clearfix">
											<div class="search-x"></div>
												<form class="search-form" action="http://ndsuspectrum.com/" method="get">
			<input type="search" name="s" class="search-field" placeholder="Search …" autocomplete="off" />
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form> <!-- end .search-form -->										</div>  <!-- end #search-box -->
															</div> <!-- end .header-right -->
					</div> <!-- end .wrap -->

											<!-- Main Nav ============================================= -->
						<div id="sticky-header" class="clearfix">
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="line-bar"></span>
						  	</button> <!-- end .menu-toggle -->
							
								<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-107046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107046"><a href="http://ndsuspectrum.com/category/variety/">Variety</a>
<ul class="sub-menu">
	<li id="menu-item-107050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107050"><a href="http://ndsuspectrum.com/category/variety/features/">Features</a></li>
	<li id="menu-item-107047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107047"><a href="http://ndsuspectrum.com/category/variety/arts-entertainment/music-ae/">Music</a></li>
	<li id="menu-item-107048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107048"><a href="http://ndsuspectrum.com/category/variety/arts-entertainment/movies/">Movies</a></li>
	<li id="menu-item-107049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107049"><a href="http://ndsuspectrum.com/category/variety/arts-entertainment/videogames/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">College Basketball</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">College Football</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">College Volleyball</a></li>
	<li id="menu-item-103356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103356"><a href="http://ndsuspectrum.com/category/sports/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-75588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75588"><a href="http://ndsuspectrum.com/hiring">Hiring</a></li>
</ul>							</nav> <!-- end #site-navigation -->
						</div> <!-- end #sticky-header -->
									</div> <!-- end .main-header -->
			</div> <!-- end .top-header -->

					</div> <!-- end .header-wrap -->
	</header> <!-- end #masthead -->
	<!-- Main Page Start ============================================= -->
	<div class="site-content-contain">
		<div id="content" class="site-content">
					
<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<article id="post-107309" class="post-107309 post type-post status-publish format-standard has-post-thumbnail hentry category-pro-sports category-sports">
									<div class="entry-thumb">
						<figure class="entry-thumb-content">
							<img width="1400" height="933" src="http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0.jpg 1400w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-300x200.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1024x682.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-768x512.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1200x800.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" />						</figure>
					</div> <!-- end .entry-thumb -->
								 <header class="entry-header">
											<div class="entry-meta">
															<span class="cat-links">
									<ul class="post-categories">
	<li><a href="http://ndsuspectrum.com/category/sports/pro-sports/" rel="category tag">Pro Sports</a></li>
	<li><a href="http://ndsuspectrum.com/category/sports/" rel="category tag">Sports</a></li></ul>								</span> <!-- end .cat-links -->
													</div> <!-- end .entry-meta -->
										<h2 class="entry-title"> <a href="http://ndsuspectrum.com/lance-partners-with-chipotle/" title="Lance partners with Chipotle"> Lance partners with Chipotle </a> </h2> <!-- end.entry-title -->
											<div class="entry-meta">
							<span class="author vcard"><a href="http://ndsuspectrum.com/author/ianlongtin/" title="Lance partners with Chipotle"><i class="fa fa-user-o"></i> Ian Longtin</a></span><span class="posted-on"><a href="http://ndsuspectrum.com/lance-partners-with-chipotle/" title="September 10, 2021"><i class="fa fa-calendar-o"></i> September 10, 2021 </a></span>									<span class="comments">
									<a href="http://ndsuspectrum.com/lance-partners-with-chipotle/#respond"><i class="fa fa-comment-o"></i> No Comments</a> </span>
													</div> <!-- end .entry-meta -->
									</header><!-- end .entry-header -->
				<div class="entry-content">
					
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1024x682.jpg" alt="" class="wp-image-107312" width="599" height="398" srcset="http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1024x682.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-300x200.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-768x512.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0-1200x800.jpg 1200w, http://ndsuspectrum.com/wp-content/uploads/2021/09/1337181275.0.jpg 1400w" sizes="(max-width: 599px) 100vw, 599px" /><figcaption>Ezra Shaw|Photo Courtesy<br><meta charset="utf-8">Lance will start the season on the bench, for now<br></figcaption></figure></div>



<h3>The rookie quarterback eats burrito bowls, and throws passes to NFL legends</h3>



<p>Former NDSU quarterback Trey Lance and popular national food chain Chipotle have partnered up. Lance posted a Chipotle sponsored video on his social media accounts working out and eating Chipotle with legendary San Francisco 49ers wide receiver Jerry Rice.</p>



<p>“Eating right is part of my training,” Trey says in the 57-second long clip.</p>



<p>Trey’s go-to meal at Chipotle features brown rice, black beans, steak, fresh tomato salsa, tomatillo green-chili salsa, lettuce and guacamole.</p>



<p>It’s cool to see Lance, still just 21 years old, throw passes to one of the greatest football passes to ever live.</p>



<p>Rice holds every major receiving record in the history of the league, and who knows if the Niners face another myriad of injuries, the 58-year-old Rice will come out of retirement and join San Francisco in their quest for a sixth Super Bowl.</p>



<p>For now, Jimmy Garoppolo is the starter in the bay. However, Kyle Shanahan has hinted at Lance getting some playing time each week. Lance can speculatively be expected to play in short down and distances or in goal line packages. Lance’s experience running in college mixed with his athletic abilities should create mismatches for opposing defenses.</p>



<p>Time will tell when Lance is finally given reign of the Niners offensive attack. Whether it’s two weeks, a month or a full-season, Lance will get his time, but for now 49ers fans will need to be patient.</p>



<p>With a roster and coaching staff as talented as San Francisco has, Lance will step in and immediately be in charge of a team ready to win. Lance was handpicked by Shanahan and general manager John Lynch to be the centerpiece of the team&#8217;s future, so it is realistic to think the team will want to get a look at Lance as soon as possible.</p>
<div class="tptn_counter" id="tptn_counter_107309"><script type="text/javascript" data-cfasync="false" src="http://ndsuspectrum.com/?top_ten_id=107309&amp;view_counter=1&amp;_wpnonce=8500290d1d"></script></div>			
				</div><!-- end .entry-content -->
				
<div id="comments" class="comments-area">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lance-partners-with-chipotle/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ndsuspectrum.com/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Flance-partners-with-chipotle%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- .comments-area -->			</article><!-- end .post -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://ndsuspectrum.com/nfl-week-one-preview/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">NFL week one preview</span></a></div><div class="nav-next"><a href="http://ndsuspectrum.com/oversexualizing-women-in-anime/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Oversexualizing women in anime</span></a></div></div>
	</nav>		</main><!-- end #main -->
	</div> <!-- end #primary -->
	
<aside id="secondary" class="widget-area">
    <aside id="adrotate_widgets-25" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-28" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-29" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
		<aside id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="http://ndsuspectrum.com/texas-law-causes-health-rights-panic-amongst-pro-choice-supporters/">Texas law causes health rights panic amongst pro-choice supporters</a>
											<span class="post-date">September 10, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/oversexualizing-women-in-anime/">Oversexualizing women in anime</a>
											<span class="post-date">September 10, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/lance-partners-with-chipotle/" aria-current="page">Lance partners with Chipotle</a>
											<span class="post-date">September 10, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/nfl-week-one-preview/">NFL week one preview</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="http://ndsuspectrum.com/a-look-at-afghan-womens-rights-through-the-decades/">A look at Afghan Women&#8217;s Rights through the decades</a>
											<span class="post-date">September 9, 2021</span>
									</li>
					</ul>

		</aside></aside><!-- end #secondary -->
</div><!-- end .wrap -->
</div><!-- end #content -->
		<!-- Footer Start ============================================= -->
		<footer id="colophon" class="site-footer">
				<div class="widget-wrap">
			<div class="wrap">
				<div class="widget-area">
					<div class="column-4"><aside id="meta-8" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a rel="nofollow" href="http://ndsuspectrum.com/wp-login.php">Log in</a></li>
			<li><a href="http://ndsuspectrum.com/feed/">Entries feed</a></li>
			<li><a href="http://ndsuspectrum.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside></div><!-- end .column4  --><div class="column-4"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertise</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/advertise/">Advertise with us!</a></p>
<p><a href="http://ndsuspectrum.com/place-a-classified/">Place a Classified</a></p>
<p><a href="http://ndsuspectrum.com/place-a-display-ad/">Place a Display</a></p>
</div>
		</aside></div><!--end .column4  --><div class="column-4"><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/about">About</a></p>
<p><a href="http://ndsuspectrum.com/staff">Staff</a></p>
<p><a href="http://ndsuspectrum.com/contact/">Contact us!</a></p>
<p>&nbsp;</p>
</div>
		</aside></div><!--end .column4  --><div class="column-4"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">More</h3>			<div class="textwidget"><p><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></p>
<p><a href="http://ndsuspectrum.com/classifieds">Classifieds</a></p>
</div>
		</aside></div><!--end .column4-->				</div> <!-- end .widget-area -->
			</div> <!-- end .wrap -->
		</div> <!-- end .widget-wrap -->
	
			<!-- Site Information ============================================= -->
			<div class="site-info"  >
				<div class="wrap">
						<div class="social-links clearfix">
	<ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40923"><a href="https://www.facebook.com/ndsuspectrum/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40924"><a href="https://twitter.com/ndsuspectrum?lang=en"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75557"><a href="https://www.instagram.com/ndsu.spectrum/"><span class="screen-reader-text">instagram</span></a></li>
</ul>	</div><!-- end .social-links -->
						<div class="copyright">
					<div id="text-9" class="copyright widget_text">			<div class="textwidget"><p>@ NDSU SPECTRUM 2019</p>
</div>
		</div>					</div><!-- end .copyright -->
					<div style="clear:both;"></div>
				</div> <!-- end .wrap -->
			</div> <!-- end .site-info -->
								<a class="go-to-top">
						<span class="icon-bg"></span>
							 <span class="back-to-top-text">Top</span>
							<i class="fa fa-angle-up back-to-top-icon"></i>
					</a>
						<div class="page-overlay"></div>
		</footer> <!-- end #colophon -->
	</div><!-- end .site-content-contain -->
</div><!-- end #page -->
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit' id='ccf-google-recaptcha-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0' id='rit-masonry-js-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_id":"107309","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"16573571"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-ccf-js-extra'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"01fb337290"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2' id='wp-api-ccf-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/cocktail-main.js?ver=5.8.1' id='cocktail-main-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/assets/sticky/jquery.sticky.min.js?ver=5.8.1' id='jquery-sticky-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/assets/sticky/sticky-settings.js?ver=5.8.1' id='cocktail-sticky-settings-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/cocktail/js/navigation.js?ver=5.8.1' id='cocktail-navigation-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>