<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
            <meta name="viewport" content="width=device-width, initial-scale=1">
            <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="http://ndsuspectrum.com/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="http://ndsuspectrum.com/wp-content/themes/maxazine/js/html5.js"></script>
    <![endif]-->
    <script>(function () {
            document.documentElement.className = 'js'
        })();</script>
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Fargo Foodie| Homemade Bagel Bites - The Spectrum</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Something that is easy rather than difficult and cheap rather than expensive is always the way to go with college students."/>
<link rel="canonical" href="http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fargo Foodie| Homemade Bagel Bites - The Spectrum" />
<meta property="og:description" content="Something that is easy rather than difficult and cheap rather than expensive is always the way to go with college students." />
<meta property="og:url" content="http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" />
<meta property="og:site_name" content="The Spectrum" />
<meta property="article:publisher" content="https://www.facebook.com/ndsuspectrum" />
<meta property="article:section" content="Fargo Foodie" />
<meta property="article:published_time" content="2017-10-09T08:30:48-05:00" />
<meta property="article:modified_time" content="2017-10-10T11:51:45-05:00" />
<meta property="og:updated_time" content="2017-10-10T11:51:45-05:00" />
<meta property="og:image" content="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_3903-e1507500656573.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Something that is easy rather than difficult and cheap rather than expensive is always the way to go with college students." />
<meta name="twitter:title" content="Fargo Foodie| Homemade Bagel Bites - The Spectrum" />
<meta name="twitter:site" content="@NDSUSpectrum" />
<meta name="twitter:image" content="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_3903-e1507500656573.jpg" />
<meta name="twitter:creator" content="@NDSUSpectrum" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ndsuspectrum.com\/","name":"The Spectrum","potentialAction":{"@type":"SearchAction","target":"http:\/\/ndsuspectrum.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/ndsuspectrum.com\/fargo-foodie-homemade-bagel-bites\/","sameAs":["https:\/\/www.facebook.com\/ndsuspectrum","https:\/\/instagram.com\/thespectrumndsu\/","https:\/\/twitter.com\/NDSUSpectrum"],"@id":"#organization","name":"NDSU Spectrum","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Feed" href="http://ndsuspectrum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Comments Feed" href="http://ndsuspectrum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spectrum &raquo; Fargo Foodie| Homemade Bagel Bites Comments Feed" href="http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-49923412-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49923412-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ndsuspectrum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ndsuspectrum.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rit-core-front-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-core-front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-blog-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/blog-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-masonry-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-masonry.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-news-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/css/rit-news.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='rit-social-counter-frontend-css-css'  href='http://ndsuspectrum.com/wp-content/plugins/rit-core/inc/social-counter/css/rit-social-counter-frontend.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ndsuspectrum.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='BOOSTRAP-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bootstrap/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='FONT_AWESOME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='OWL_CAROUSEL-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='OWL_THEME-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.theme.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='OWL_ANM-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.transitions.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='BX_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='SL_CSS-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/selectric.css?ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='rit-style-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-css'  href='http://ndsuspectrum.com/wp-admin/css/ie.min.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie7-css'  href='http://ndsuspectrum.com/wp-content/themes/maxazine/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='muli-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://ndsuspectrum.com/wp-content/uploads/master-slider/custom.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='yellow-pencil-animate-css'  href='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/css/animate.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/ndsuspectrum.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/rit-core-front.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"3ee551c082","top_ten_id":"58288","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"389420985"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://ndsuspectrum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ndsuspectrum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ndsuspectrum.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://ndsuspectrum.com/?p=58288' />
<link rel="alternate" type="application/json+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Ffargo-foodie-homemade-bagel-bites%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ndsuspectrum.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fndsuspectrum.com%2Ffargo-foodie-homemade-bagel-bites%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-2 { margin:1px;width:100%; max-width:350px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:1px;width:100%; max-width:300px; height:100%; max-height:450px; }
	.g-5 { margin:1px;width:100%; max-width:250px; height:100%; max-height:300px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="image_src" href="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_3903-300x169.jpg" /><script>var ms_grabbing_curosr = 'http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://ndsuspectrum.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider | www.avt.li/msf" />
    <style type="text/css">
                    @import url(//fonts.googleapis.com/css?family=Hind:300,regular,500,600,700);
                    @import url(//fonts.googleapis.com/css?family=Roboto:300,regular,500,600,700,300,regular,500,600,700);
                body {
            font-family: "Hind";
            font-size: 16px;
            line-height: 25px;
        }

        .scFont, body, .sidebar-item .widget-about h4, .sidebar-item.widget_apsc_widget .apsc-icons-wrapper.apsc-theme-2 .apsc-each-profile > a .apsc-inner-block span.apsc-media-type, #wrapper-rit-item-masonry.rit-grid-layout .portfolio-cat a,
        #wrapper-rit-item-masonry.rit-grid-layout .portfolio-title a, .error-404 h2.page-info,
        .des-slider, .dream-team .rit-element-image-hover .image-content-hover h4 {
            font-family: "Hind";
        }
        .priFont, button, html input[type="button"], input[type="reset"], input[type="submit"], h1, h2, h3, h4, h5, h6,
        .headline_widget .wrapper-headline-widget.slide-style .headline-title, .rit-grid-layout .wrapper-blog-item .title-post a, .title,
        .header-blog-item h1.title-post a, .date-post span, .list-blog-style .header-blog-item .title-post,
        .sidebar-item.widget_apsc_widget .apsc-icons-wrapper.apsc-theme-2 .apsc-each-profile > a .apsc-inner-block span.apsc-count,
        .author-name a, .item-related h3 a, .item-related h3 a *, .btn-submit, .subcribe-form label,
        #rit-masonry-filter li span, .error-404 .page-title, .title-slider, .rit-element-image-hover .image-hover-inner .image-content-hover .content a,
        .contact-page .feedback-form .wpcf7-submit, .dream-team .rit-element-image-hover .image-content-hover h3,
        .wrapper-loadmore #loadmore-button, .rit-blog-carousel .title-post, .rit-blog-carousel .rit-readmore,
        .wrapper-slider .wrapper-blog-thumb .wrapper-info .title-post a, .footer-default #rit-bottom-footer ul li, .rit-breadcrumb, .rit-breadcrumb a,
        .woocommerce span.onsale, span.onsale, .product-name a, .rit-breadcrumb strong, .woocommerce div.product .rit-woocommerce-tabs ul.tabs li a,
        .related.products .title span, .woo-comment-info .author, .product-info .price .amount, .title span, .woocommerce .product_list_widget .product-info > span.amount,
        .woocommerce .widget_price_filter .price_slider_wrapper .price_slider_amount .button, .woo-summary .price .amount, .entry-summary .price .amount,
        .woo-summary .cart .single_add_to_cart_button, .entry-summary .cart .single_add_to_cart_button, .mega-menu .mega-menu-megamenu > ul li[class*=mega-menu-columns] a,
        #yith-quick-view-content .amount, .cboxIframe h1, .comment-author-link, #loadmore-button, .post-same-cat, nav.menu a, #mobile-menu > li > a, .menu > li ul > li > a, .mega-menu > li ul > li > a {
            font-family: 'Roboto';
        }

        .mega-menu .mega-menu-megamenu > ul > li > a, .button, .rit-breadcrumb li strong, .rit-breadcrumb li a {
            font-family: 'Roboto' !important;
        }
        #primary-menu li a {
            font-size: 14px
        }

                
    </style>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ndsuspectrum.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by Yellow Pencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
#sidebar .widget h3.title{font-size:20.0px !important;font-weight:700;}#content .featured_cat .article a.more-link{background-color:#94c163;}#slider_nav h3{font-size:25px;font-weight:700;}.tiles .flex-active-slide .item a{font-family:'Open Sans', sans-serif;}#content .featured_cat h3.category_title a{font-size:35px !important;font-weight:700;}#footer .column .widget .tagcloud{font-family:'Open Sans', sans-serif;line-height:16.0px;font-size:6.0px;}#menu-main-1 li.menu-item a{width:100%;padding-right:54px;font-weight:700;font-family:'Muli', sans-serif;font-size:17px;}#menu-main-1 li.menu-item ul.sub-menu li.menu-item a{font-weight:500;}#recent-posts .post .post-content .entry a.more-link{background-color:#94c163;}#menu-top-1 li.menu-item a{font-size:13px;height:37px;font-family:'Muli', sans-serif;}#header nav.top-navbar{height:36px;}#content .featured_cat .article h2.entry-title a{font-size:20px;font-weight:500;font-family:'Muli', sans-serif;}#content .featured_cat .article p{font-size:12px;}.page-wrap .inner-wrap{top:0px;position:relative !important;}li.flex-active-slide .postcontent h2 a{font-family:'muli' !important;}#content .featured_cat ul.latest-entries li a{font-family:'Muli', sans-serif;}#footer .column .widget h3.title{font-family:'Muli', sans-serif;}.current a{font-weight:500 !important;}.flex-active-slide a{font-weight:500 !important;}#header nav.main-navbar{height:56px;}.header_social .widget ul.zoom-social-icons-list--with-canvas{padding-left:0px;top:-20px;}ul.zoom-social-icons-list--with-canvas li a span.socicon-instagram{top:-5px !important;}ul.zoom-social-icons-list--with-canvas li a span.socicon-twitter{top:-5px;}ul.zoom-social-icons-list--with-canvas li a span.socicon-facebook{top:-5px;}.tptn_posts_widget ul li span.tptn_after_thumb a.tptn_link span.tptn_title{line-height:15.5px;font-size:16px;font-family:'Muli', sans-serif;}.tptn_posts_widget ul li{padding-bottom:13px;}#menu-main-1 a{padding-right:34px !important;}.headline-widgets a{color:#ffffff !important;}.wrapper-headline-widget .headline-title{color:#ffffff !important;}#rit-bottom-footer .container .row .footer-item .widget .title-widget span{color:#ffffff !important;}#rit-main h2 a span{position:relative;left:-109px;top:-52px;color:#4caf50 !important;}.about span{color:#2ecc71 !important;}.about h2{color:#2ecc71 !important;}#rit-bottom-footer{padding-top:60px;top:35px;position:relative;}.site-main h1 span{color:#27ae60 !important;}#top-main-widget{position:relative;margin-left:-45px;margin-right:23px;width:500px;left:56px;top:auto;}#top-main-widget .g .gofollow img{height:60px;width:468px !important;}.owl-wrapper .active .hentry .wrapper-content-slider.yp_onscreen{animation-name:none;-o-animation-name:none;-webkit-animation-name:none;}#rit-main-header .row{padding-bottom:15px;}#copyright{left:auto;bottom:-15px;position:relative;}.g-single img{z-index:-10 !important;left:57px;top:auto;position:relative;}.vc_column_container .wpb_wrapper .wpb_widgetised_column .widget .g-single{position:relative;right:auto;left:auto;top:auto;}.wrapper-logo a img{width:50%;}#logo .wrapper-logo{top:0px;position:relative;left:0px;}.wrapper-logo p{display:none;}.wrapper-logo a{height:72px;margin-right:191px;padding-bottom:10px;min-width:0px;width:79%;}#content > .post > .title > a{padding-bottom:0px;margin-bottom:-9px;top:1px;}#content > .post > .author > a{position:relative;bottom:-1px;}#content > .post > .author{position:relative;bottom:-7px;}.post h3{font-weight:400;font-style:italic;}
</style><style type="text/css">/** Mega Menu CSS Disabled **/</style>
</head>
<body class="post-template-default single single-post postid-58288 single-format-standard _masterslider _ms_version_3.1.1 wpb-js-composer js-comp-ver-4.11.1 vc_responsive">
<div id="mobile-nav-block" class="mobile-header-1">

    <div class="wrapper-mobile-nav">
        <ul id="mobile-menu" class=""><li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-13170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li id="menu-item-20104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li id="menu-item-24800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li id="menu-item-28903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
</ul>
</li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-6054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-33445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33445"><a href="http://ndsuspectrum.com/category/study-break/">Study Break</a>
<ul  class="sub-menu">
	<li id="menu-item-33446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33446"><a href="http://ndsuspectrum.com/category/study-break/quizzes/">Quizzes!</a></li>
</ul>
</li>
<li id="menu-item-38944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38944"><a href="http://ndsuspectrum.com/category/the-rectum/">The Rectum</a></li>
</ul>    </div>
    </div>

<div id="topsearch-block" class="hidesearch">
    <form role="search" method="get" class="searchform" action="http://ndsuspectrum.com">
        <span id="close-search"></span>
        <input type="text"
               value=""
               placeholder="Type &amp; hit Enter to search..." class="ipt text"
               name="s"
               id="s"/>
    </form>
</div>
<header id="rit-header-page" class="clearfix  ">
        <div id="header-style-2" class="header-group-style">
        <div id="rit-top-header">
            <div class="container">
                <div class="row">
                    <div id="rit-headline" class="col-xs-12 col-sm-6">
                        <div id="headline_widget-1" class="sidebar-item widget headline_widget">            <div class="wrapper-headline-widget slide-style">
                <h4 class="headline-title">Top Headlines</h4>                            <div class="wrapper-headline"><ul class="headline-widgets slide">
                                                    <li> <a href="http://ndsuspectrum.com/savannas-act/" rel="bookmark" title="Help for the Missing">Help for the Missing</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/nba-legend-visits-shac/" rel="bookmark" title="NBA Legend Visits the SHAC">NBA Legend Visits the SHAC</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/historically-black-historically-frat/" rel="bookmark" title="Historically Black, Historically Frat">Historically Black, Historically Frat</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/minnesota-connects-north-dakota_sc/" rel="bookmark" title="Minnesota Connects with North Dakota">Minnesota Connects with North Dakota</a> </li>
                                                    <li> <a href="http://ndsuspectrum.com/congress-considers-gun-laws/" rel="bookmark" title="Congress Considers Gun Laws">Congress Considers Gun Laws</a> </li>
                                                                    </ul></div>            </div>
        
        </div>                    </div>
                    <div id="rit-right-top-header" class="col-xs-12 col-sm-6">
                        <div class="rit-socail-page">
    </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="rit-main-header">
            <div class="container">
                <div class="row">
                    <div id="logo"
                         class="col-xs-12">
                        <div class="wrapper-logo">
        <style>
            .wrapper-logo{
                height: 100%;
                padding-top:10px;
                padding-bottom:10px;
            }
        </style>

            <a href="http://ndsuspectrum.com/" rel="home"  title="The Spectrum"><img src="http://ndsuspectrum.com/wp-content/uploads/2017/10/imgonline-com-ua-twotoone-iGUY76a9L2YvK.jpg" alt="The Spectrum" /></a>
    
    <p class="site-description">For the Land and its People</p>
</div>
                        <div class="block-mobile-nav">
                            <div class="mobile-nav"><span></span></div>
                        </div>
                    </div>
                                    </div>
            </div>
            <div class="wrapper-top-nav">
                <div class="container">
                <nav class="menu">
                    <ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a href="http://www.ndsuspectrum.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4013"><a href="http://ndsuspectrum.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://ndsuspectrum.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="http://ndsuspectrum.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="http://ndsuspectrum.com/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="http://ndsuspectrum.com/category/news/student-gov/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-804"><a href="http://ndsuspectrum.com/category/ae/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://ndsuspectrum.com/category/ae/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://ndsuspectrum.com/category/ae/music-ae/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://ndsuspectrum.com/category/ae/theatre/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://ndsuspectrum.com/category/ae/visualarts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://ndsuspectrum.com/category/ae/videogames/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://ndsuspectrum.com/category/ae/books/">Books</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-803"><a href="http://ndsuspectrum.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13170"><a href="http://ndsuspectrum.com/category/features/a-bison-abroad/">A Bison Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="http://ndsuspectrum.com/category/features/threads/">Fargo Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4904"><a href="http://ndsuspectrum.com/category/features/fargo-foodie/">Fargo Foodie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://ndsuspectrum.com/humans-fargo/">Humans of NDSU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20104"><a href="http://ndsuspectrum.com/nodak-moment/">NoDak Moment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://ndsuspectrum.com/category/features/pinterest-interest/">Pinterest Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="http://ndsuspectrum.com/category/features/healthy-herd/">Healthy Herd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28903"><a href="http://ndsuspectrum.com/category/features/soggy-jogging/">Soggy Jogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-821"><a href="http://ndsuspectrum.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="http://ndsuspectrum.com/category/opinion/edboard/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="http://ndsuspectrum.com/category/opinion/eddesk/">From the Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4211"><a href="http://ndsuspectrum.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="http://ndsuspectrum.com/category/opinion/bison-droppings/">Bison Droppings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-824"><a href="http://ndsuspectrum.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://ndsuspectrum.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://ndsuspectrum.com/category/sports/bball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="http://ndsuspectrum.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://ndsuspectrum.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://ndsuspectrum.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://ndsuspectrum.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://ndsuspectrum.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://ndsuspectrum.com/category/sports/tf/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://ndsuspectrum.com/category/sports/vball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://ndsuspectrum.com/category/sports/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6054"><a href="http://ndsuspectrum.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33445"><a href="http://ndsuspectrum.com/category/study-break/">Study Break</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33446"><a href="http://ndsuspectrum.com/category/study-break/quizzes/">Quizzes!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38944"><a href="http://ndsuspectrum.com/category/the-rectum/">The Rectum</a></li>
</ul>                </nav>
                <span id="activesearch"><i class="fa fa-search"> </i></span>
                </div>
            </div>
        </div>
    </div>
</header>
<main id="rit-main" class="no-sidebar wrapper-sidebar-fixed">
    <div class="container">
        <div class="row">
            <!--begin sidebar-->
                        <div class="site-main col-xs-12">
                <div class="wrapper-detail-post">
    <div class="content-page blog-detail">
                    <h1 class="title-post">Fargo Foodie| Homemade Bagel Bites</h1>
                    <div class="post-info">
            <!-- Get category-->
            
<div class="author">
                    <img alt='' src='http://1.gravatar.com/avatar/d81575360e2aa8c12732fd8781e980ce?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d81575360e2aa8c12732fd8781e980ce?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><h3 class="author-name"><a href="http://ndsuspectrum.com/author/mstambler/" title="Posts by Miranda Stambler" rel="author">Miranda Stambler</a></h3>
<div class="author-socail">
                        </div>
</div>
<span>-</span>
<div class="post-date post-info-item"><i class="fa fa-clock-o"></i> Oct 9, 2017, 8:30 AM</div>
<h3 class="cat-name post-info-item"><span>in</span><a href="http://ndsuspectrum.com/category/features/fargo-foodie/" rel="tag">Fargo Foodie</a>, <a href="http://ndsuspectrum.com/category/features/" rel="tag">Features</a> </h3><div class="total-view post-info-item">
    <i class="fa fa-bolt"></i> 180</div>
<div class="total-comments post-info-item">
    <i class="fa fa-comments"></i> 0</div>        </div>
        <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/&amp;title=http://Fargo%20Foodie|%20Homemade%20Bagel%20Bites&amp;summary=http://Something%20that%20is%20easy%20rather%20than%20difficult%20and%20cheap%20rather%20than%20expensive%20is%20always%20the%20way%20to%20go%20with%20college%20students.%20Every%20college%20student%20knows%20the%20typical%20Bagel%20Bites%20that%20you%20buy%20from%20the%20store%20frozen.%20You%20know%20the%20ones —%20the%20tiny%20ones%20that%20you%20can%20eat%20in%20one%20bite,%20leading%20you%20to%20eat%20at...&amp;source=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://Fargo%20Foodie|%20Homemade%20Bagel%20Bites&amp;body=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>                            <div class="post-thumb">
                    <a href="http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/"title="Fargo Foodie| Homemade Bagel Bites">
                        <img width="1050" height="591" src="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_3903-e1507500656573.jpg" class="attachment-full-thumb size-full-thumb wp-post-image" alt="" />                    </a>
                </div>
                    <div class="main-post-content">
            <p>Something that is easy rather than difficult and cheap rather than expensive is always the way to go with college students.</p>
<p>Every college student knows the typical Bagel Bites that you buy from the store frozen. You know the ones — the tiny ones that you can eat in one bite, leading you to eat at least six at a time and still feel hungry.</p>
<p>The reason college students buy these is because they are easy to make, cheap and essentially pizza. Here is a homemade version of those small bagel bites. These will actually keep you filled without having to eat so many because these are made with normal-sized bagels. The cost is also cheap, and they taste better than the regular frozen brand.</p>
<p>This can be done with your favorite type of bagel and with your choice of pizza toppings.</p>
<p><strong>Homemade Bagel Bites Ingredients:</strong></p>
<figure id="attachment_58289" style="width: 550px" class="wp-caption alignright"><img class=" wp-image-58289" src="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_3903-300x169.jpg" alt="" width="550" height="310" /><figcaption class="wp-caption-text">Miranda Stambler| THE SPECTRUM<br />Homemade Bagel Bites for college students to enjoy.</figcaption></figure>
<p>1/4 cup of pizza sauce (per bagel half)</p>
<p>2-3 pinches of finely shredded cheese (per bagel half)</p>
<p>Favorite pizza topping (optional)</p>
<p><strong>Directions:</strong></p>
<p>Pick out your favorite type of bagel. I recommend an everything or plain bagel.</p>
<p>On each half of the bagel, pour 1/4 cup of pizza sauce. Spread evenly along the bagel.</p>
<p>On each half, sprinkle 2-3 pinches of cheese depending on how much you prefer. This can be regular mozzarella cheese or something different, but make sure it is finely shredded so it takes less time to melt.</p>
<p>Add your favorite topping, but not too much because it could overpower everything else. I recommend 3 normal sized pepperoni slices on each bagel half.</p>
<p>For a crispier bagel bite: Pre-heat the oven to 350 degrees and bake for about 15 minutes. The cheese will not look that melted, but the bottom of the bagel will be crispy already, so do not keep it in too long or it will be burnt.</p>
<p>For a gooier consistency: Microwave the bagel bite for 2-5 minutes or until you see the cheese completely melted. This results in a softer bagel bite, along with giving the cheese a more pizza-like consistency.</p>
<p>Let them cool for about 2 minutes before eating.</p>
<p>Finally, enjoy the new college student homemade version of bagel bites.</p>
<div class="tptn_counter" id="tptn_counter_58288"></div>        </div>
    </div>
            <div class="wrapper-opt-post">
<div class="share-links rit-socail-share-counter">
            <div class="wrapper-socail-share">
        <ul class="social-icons rit-share-counter">
                                    <li class="facebook">
                            <a class="rit_popup" href="https://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/">
                                <i class="fa fa-facebook-official"></i>
                                <span>Share on Facebook</span>
                                                            </a>
                        </li>
                                                                <li class="twitter"><a class=" rit_popup" href="https://twitter.com/home?status=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank"><i class="fa fa-twitter"></i><span>Share on Twitter</span>
                            </a>
                        </li>
                                                                <li class="googleplus">
                            <a class="rit_popup" href="https://plus.google.com/share?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-google-plus"></i>
                                <span>Share on Google plus</span>
                                                            </a>
                        </li>
                                                                <li class="pinterest">
                            <a class=" rit_popup" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-pinterest"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="linkedin">
                            <a class="rit_popup" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/&amp;title=http://Fargo%20Foodie|%20Homemade%20Bagel%20Bites&amp;summary=http://Something%20that%20is%20easy%20rather%20than%20difficult%20and%20cheap%20rather%20than%20expensive%20is%20always%20the%20way%20to%20go%20with%20college%20students.%20Every%20college%20student%20knows%20the%20typical%20Bagel%20Bites%20that%20you%20buy%20from%20the%20store%20frozen.%20You%20know%20the%20ones —%20the%20tiny%20ones%20that%20you%20can%20eat%20in%20one%20bite,%20leading%20you%20to%20eat%20at...&amp;source=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-linkedin"></i>
                                <span>Share</span>
                                                            </a>
                        </li>
                                                                <li class="reddit">
                            <a class="rit_popup" href="//ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" target="_blank">
                                <i class="fa fa-reddit"></i><span>Reddit</span>
                                                            </a>
                        </li>
                                                                <li class="slack">
                            <a class="rit_popup" href="http://slackbutton.herokuapp.com/post/new?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/">
                                <i class="rit-sc-slack fa fa-slack"></i>
                                <span class="media-name">Slack</span>
                            </a>
                        </li>
                                                                <li class="email">
                            <a class="rit-sc-email-icon clearfix rit_popup" href="mailto:?subject=http://Fargo%20Foodie|%20Homemade%20Bagel%20Bites&amp;body=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/">
                                <i class="rit-sc-email fa fa-envelope-o"></i>
                                <span class="media-name">Email</span>
                            </a>
                        </li>
                                                </ul>
        <span class="expand">
                <i class="fa fa-plus"></i>
            </span>
            </div>
        <div class="total-share">
                <span class="count-share">First</span>
                <span>Share</span>
    </div>
</div></div>    <div class="page-link">
                    <div class="prev-post pull-left post-require col-xs-12 col-sm-6">
                <span class="arrow-post"><i class="fa fa-angle-left"></i></span>
            <a href="http://ndsuspectrum.com/nba-legend-visits-shac/"
               class="post-incat"><span class="post-label">Previous Post</span> <span>NBA Legend Visits the SHAC</span>
            </a>
            </div>
                        <div class="next-post pull-right post-require col-xs-12 col-sm-6">
            <span class="arrow-post"><i class="fa fa-angle-right"></i> </span>
            <a href="http://ndsuspectrum.com/savannas-act/" class="post-incat"><span class="post-label">Next Post</span><span>Help for the Missing</span>
            </a>
            </div>
            </div>
    <div class="post-author clear-fix">
	<div class="row">
	<div class="wrapper-author-img col-xs-2">
		<div class="author-img">
			<img alt='' src='http://1.gravatar.com/avatar/d81575360e2aa8c12732fd8781e980ce?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d81575360e2aa8c12732fd8781e980ce?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />		</div>
	</div>
	
	<div class="author-content col-xs-10">
		<h3 class="author-name"><a href="http://ndsuspectrum.com/author/mstambler/" title="Posts by Miranda Stambler" rel="author">Miranda Stambler</a></h3>
		<p></p>
        <div class="author-socail">
												        </div>
	</div>
    </div>
</div>		<div class="post-related">
        <h3 class="block-title"><span>Related posts</span></h3>
        <div class="row">
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/fargo-fashion-tips-tricks-fall-layering/" title="Fargo Fashion| Tips and Tricks For Fall Layering">                <img width="225" height="300" src="http://ndsuspectrum.com/wp-content/uploads/2017/10/layers-225x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/10/layers-225x300.jpg 225w, http://ndsuspectrum.com/wp-content/uploads/2017/10/layers.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/fargo-fashion-tips-tricks-fall-layering/">Fargo Fashion| Tips and Tricks For Fall Layering</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/bison-abroad-dream-vacation-fiji/" title="A Bison Abroad| Dream Vacation in Fiji">                <img width="300" height="169" src="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_5595-3-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_5595-3-300x169.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_5595-3-768x432.jpg 768w, http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_5595-3-1024x576.jpg 1024w, http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_5595-3-e1507501270847.jpg 1050w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/bison-abroad-dream-vacation-fiji/">A Bison Abroad| Dream Vacation in Fiji</a></h3>

				</div>
						<div class="item-related col-sm-4 col-md-4">
					
										<a href="http://ndsuspectrum.com/the-life-of-a-food-truck-owner/" title="The Life of a Food Truck Owner">                <img width="300" height="225" src="http://ndsuspectrum.com/wp-content/uploads/2017/10/20160917_095716-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://ndsuspectrum.com/wp-content/uploads/2017/10/20160917_095716-300x225.jpg 300w, http://ndsuspectrum.com/wp-content/uploads/2017/10/20160917_095716.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" />                            </a>
										
					<h3><a href="http://ndsuspectrum.com/the-life-of-a-food-truck-owner/">The Life of a Food Truck Owner</a></h3>

				</div>
		</div></div></div><div id="comments" class="comments-area post-comments">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fargo-foodie-homemade-bagel-bites/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://ndsuspectrum.com/wp-login.php?redirect_to=http%3A%2F%2Fndsuspectrum.com%2Ffargo-foodie-homemade-bagel-bites%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- .comments-area -->

            </div>
            <!-- .site-main -->
                    </div>
        <!-- .content-area -->
    </div>
</main>
<div id="sticky-single">
    <div class="prev-post pull-left post-same-cat">
                    <a href="http://ndsuspectrum.com/nba-legend-visits-shac/"
               class="post-incat"> <i class="fa fa-angle-left"></i> <span>NBA Legend Visits the SHAC</span>
            </a>
            </div>
    <div class="wrapper-sticky-share">
        <a href="#respond" class="add-cmt"><i class="fa fa-comments-o"></i><span>Comment</span></a>
        <div class="share-links">
    <ul class="social-icons">
        <li class="facebook"><a target="_blank" href="http://www.facebook.com/sharer.php?u=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" class="post_share_facebook" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share to facebook"><i class="fa fa-facebook-official"></i><span>Facebook</span></a></li>
        <li class="twitter"><a target="_blank" href="https://twitter.com/share?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share to twitter" class="product_share_twitter"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
        <li class="googleplus"><a target="_blank" href="https://plus.google.com/share?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" onclick="javascript:window.open(this.href,
                          '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share to google plus"><i class="fa fa-google-plus"></i><span>Google plus</span></a></li>
        <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/&media=http://ndsuspectrum.com/wp-content/uploads/2017/10/IMG_3903-e1507500656573.jpg&description=Fargo Foodie| Homemade Bagel Bites"  title="Share to pinterest"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
        <li class="linkedin">
            <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/&title=Fargo Foodie| Homemade Bagel Bites&summary=Something that is easy rather than difficult and cheap rather than expensive is always the way to go with college students. Every college student knows the typical Bagel Bites that you buy from the store frozen. You know the ones — the tiny ones that you can eat in one bite, leading you to eat at..."
               title="Share to LinkedIn"><i class="fa fa-linkedin"></i>
                <span>LinkedIn</span></a></li>
        <li class="tumblr">
            <a target="_blank" href="http://www.tumblr.com/share/link?url=http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/"
               title="Share to Tumblr"><i class="fa fa-tumblr"></i>
                <span>Tumblr</span></a></li>
        <li class="mail"><a href="mailto:?subject=Fargo Foodie| Homemade Bagel Bites&body=Something that is easy rather than difficult and cheap rather than expensive is always the way to go with college students. Every college student knows the typical Bagel Bites that you buy from the store frozen. You know the ones — the tiny ones that you can eat in one bite, leading you to eat at... http://ndsuspectrum.com/fargo-foodie-homemade-bagel-bites/" class="product_share_email" title="Sent to mail"><i class="fa fa-envelope"></i><span>Mail</span></a></li>
    </ul>
</div>    </div>
    <div class="next-post pull-right post-same-cat">
                    <a href="http://ndsuspectrum.com/savannas-act/" class="post-incat"><i class="fa fa-angle-right"></i><span>Help for the Missing</span>
            </a>
            </div>

</div>
<!-- .site-container -->
<footer id="rit-footer" class="footer-default">
    <div id="rit-bottom-footer">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-10" class="widget widget_nav_menu"><h3 class="title-widget"><span>About Us</span></h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://ndsuspectrum.com/about-2/">About</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="http://ndsuspectrum.com/staff/">Staff</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://ndsuspectrum.com/contact/">Contact</a></li>
<li id="menu-item-9208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9208"><a href="http://ndsuspectrum.com/classifieds/">Classifieds</a></li>
<li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="http://ndsuspectrum.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-33587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33587"><a href="http://ndsuspectrum.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33050"><a href="http://ndsuspectrum.com/wp-admin">Log In</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="nav_menu-11" class="widget widget_nav_menu"><h3 class="title-widget"><span>Advertise</span></h3><div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://ndsuspectrum.com/advertise/">Advertise With Us!</a></li>
<li id="menu-item-41008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41008"><a href="http://ndsuspectrum.com/place-a-classified/">Place a Classified</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://ndsuspectrum.com/place-a-display-ad/">Place a Display Ad</a></li>
</ul></div></div>            </div>
            <div class="col-xs-12 col-sm-4 footer-item">
                <div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-51 c-1"><a class="gofollow" data-track="NTEsNSwxLDYw" href="http://www.livewithlux.com/"target="blank"><img src="http://ndsuspectrum.com/wp-content/uploads/2017/10/unnamed-e1506979512596.jpg" /></a></div></div></div>            </div>
        </div>
    </div>
</div>
<div id="bottom-page">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-6 bottom-page-left">
                            </div>
                            <div class="col-xs-12 col-sm-6 copyright" id="copyright">
                                    </div><!-- .site-info -->
                    </div>
    </div>
</div></footer>
</div><div id="back-to-top"><i class="fa fa-long-arrow-up"></i></div>
<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://ndsuspectrum.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ndsuspectrum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/rit-core/assets/js/masonry.pkgd.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/waspthemes-yellow-pencil/library/js/library.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/ndsuspectrum.com\/wp-json\/","nonce":"a471f6fd7d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/nicescroll/jquery.nicescroll.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/owl.carousel/owl.carousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/bxslider/jquery.bxslider.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/assets/selectric/jquery.selectric.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/jquery.sticky.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/rit.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/themes/maxazine/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.8'></script>
<script type='text/javascript' src='http://ndsuspectrum.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
